<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://studentprintz.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <title>Carter’s Countdown: Top 100 Songs - The Student Printz</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://studentprintz.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://studentprintz.com/carters-countdown-top-100-songs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Carter’s Countdown: Top 100 Songs - The Student Printz" />
	<meta property="og:description" content="90. No Vaseline – Ice Cube: One of the greatest diss tracks to ever grace the planet of Earth. This song is about the fallout of the legendary group NWA and Ice Cube destroyed them. No Vaseline takes shots at every single member of NWA and you can feel the rage. If you love old-school [&hellip;]" />
	<meta property="og:url" content="https://studentprintz.com/carters-countdown-top-100-songs/" />
	<meta property="og:site_name" content="The Student Printz" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
	<meta property="article:published_time" content="2022-06-12T02:21:26+00:00" />
	<meta property="article:modified_time" content="2022-06-12T02:21:29+00:00" />
	<meta property="og:image" content="https://studentprintz.com/wp-content/uploads/2015/04/Printz_Secondary.png" />
	<meta property="og:image:width" content="278" />
	<meta property="og:image:height" content="236" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@studentprintz" />
	<meta name="twitter:site" content="@studentprintz" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cordaveon Carter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="33 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://studentprintz.com/#website","url":"https://studentprintz.com/","name":"The Student Printz","description":"Serving Southern Miss Since 1927","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://studentprintz.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://studentprintz.com/carters-countdown-top-100-songs/#webpage","url":"https://studentprintz.com/carters-countdown-top-100-songs/","name":"Carter\u2019s Countdown: Top 100 Songs - The Student Printz","isPartOf":{"@id":"https://studentprintz.com/#website"},"datePublished":"2022-06-12T02:21:26+00:00","dateModified":"2022-06-12T02:21:29+00:00","author":{"@id":"https://studentprintz.com/#/schema/person/da3fc77ab30cf5da2ac1bc6dde2a5bab"},"breadcrumb":{"@id":"https://studentprintz.com/carters-countdown-top-100-songs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://studentprintz.com/carters-countdown-top-100-songs/"]}]},{"@type":"BreadcrumbList","@id":"https://studentprintz.com/carters-countdown-top-100-songs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://studentprintz.com/"},{"@type":"ListItem","position":2,"name":"Carter\u2019s Countdown: Top 100 Songs"}]},{"@type":"Person","@id":"https://studentprintz.com/#/schema/person/da3fc77ab30cf5da2ac1bc6dde2a5bab","name":"Cordaveon Carter","url":"https://studentprintz.com/author/cordaveon-carter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="https://studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="https://studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Carter’s Countdown: Top 100 Songs Comments Feed" href="https://studentprintz.com/carters-countdown-top-100-songs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://studentprintz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://studentprintz.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://studentprintz.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://studentprintz.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CFira+Sans%3A300%2C400%2C600%2C500%2C800%7CMerriweather%3A700%2C300%2C400%2C800&#038;display=swap&#038;ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://studentprintz.com/wp-content/themes/Newspaper/style.css?ver=11.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://studentprintz.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' src='https://studentprintz.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://studentprintz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://studentprintz.com/wp-json/wp/v2/posts/30733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studentprintz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studentprintz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://studentprintz.com/?p=30733' />
<link rel="alternate" type="application/json+oembed" href="https://studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentprintz.com%2Fcarters-countdown-top-100-songs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentprintz.com%2Fcarters-countdown-top-100-songs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"49740b5a08","wpRestUrl":"https:\/\/studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/studentprintz.com\/wp-admin\/","wpRestNonce":"49740b5a08","wpRestUrl":"https:\/\/studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/studentprintz.com\/wp-admin\/","wpRestNonce":"49740b5a08","wpRestUrl":"https:\/\/studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":23472};
    </script>
    <link rel="amphtml" href="https://studentprintz.com/carters-countdown-top-100-songs/amp/">
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<style>
</style>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-30733 single-format-standard td-standard-pack carters-countdown-top-100-songs global-block-template-1 td-life-news tdb_template_23472 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://studentprintz.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://studentprintz.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Student Printz</span><span class="tdb-logo-text-tagline">USM Student Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }.tdi_8 .tdb-mobile-menu-button:hover svg,
                .tdi_8 .tdb-mobile-menu-button:hover svg *{
                    fill: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.172 489.133h-738.365c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.355c17.674 0 32-14.305 32-32.020 0.010-17.695-14.326-32-31.99-32zM881.172 256.367h-738.365c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.355c17.674 0 32-14.346 32-32.061 0.010-17.674-14.326-31.99-31.99-31.99zM881.152 721.888h-370.586c-17.684 0-32.020 14.326-32.020 32.061 0 17.572 14.336 31.969 32.020 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0-17.725-14.316-32.061-32.020-32.061z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 21px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 46.2px;
					height: 46.2px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11{
					position: relative;
				}.tdi_11 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_11 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_11 .tdc-row-divider-top{
				    top: px;
				}.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23{
z-index:2 !important;
}

</style><div id="tdi_24" class="tdc-row"><div class="vc_row tdi_25  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_29 ">
<style scoped>

/* inline tdc_css att */

.tdi_29{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3142264464323657"
     data-ad-slot="5211168158"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><center></div></div></div></div></div></div><div id="tdi_30" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_31 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
padding-top:6px !important;
}
}

</style>
<div class="tdi_30_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_30_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_rand_style{
background-color:#000000 !important;
}
 
.tdi_30_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style>

/* inline tdc_css att */

.tdi_34{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-logo-a,
                .tdi_34 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_34 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_34 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34 .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }.tdi_34 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_34 .tdb-logo-icon-svg svg,
                .tdi_34 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_34 .tdb-logo-img-wrap{
                    margin-top: 10px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_34 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_34 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_34 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_34 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_34 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_34 .tdb-logo-img-wrap{
                    margin-top: 10px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_34 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_34 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_34 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_34 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_34 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_34 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Student Printz</span><span class="tdb-logo-text-tagline">USM Student Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_35 .tdb-menu > li.current-menu-item > a,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35 .tdb-menu > li:hover > a,
				.tdi_35 .tdb-menu > li.tdb-hover > a,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f5b000;
				}.tdi_35 .tdb-menu > li > a:after,
				.tdi_35 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f5b000;
				}
</style><div id=tdi_35 class="td_block_inner td-fix-index"><ul id="menu-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_36" 
                        id="tdi_37" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="" 
                        href="https://studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_38" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="332" 
                        href="https://studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_39" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="128" 
                        href="https://studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_40" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="62" 
                        href="https://studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_41" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="76" 
                        href="https://studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_42" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="12" 
                        href="https://studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_43" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="95" 
                        href="https://studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_36 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/southern-miss-eliminated-from-conference-tournament-in-semi-finals-title-hopes-thwarted/" rel="bookmark" class="td-image-wrap " title="Southern Miss eliminated from Conference Tournament in semi-finals, title hopes thwarted" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/05/IMG_1184-1-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-eliminated-from-conference-tournament-in-semi-finals-title-hopes-thwarted/" rel="bookmark" title="Southern Miss eliminated from Conference Tournament in semi-finals, title hopes thwarted">Southern Miss eliminated from Conference Tournament in semi-finals, title hopes thwarted</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-29T14:53:05-05:00" >May 29, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/hunter-riggins-shines-southern-miss-advances-to-semifinals-after-blanking-fau-5-0/" rel="bookmark" class="td-image-wrap " title="Hunter Riggins shines, Southern Miss advances to semifinals after blanking FAU 5-0." ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/05/IMG_0877-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/hunter-riggins-shines-southern-miss-advances-to-semifinals-after-blanking-fau-5-0/" rel="bookmark" title="Hunter Riggins shines, Southern Miss advances to semifinals after blanking FAU 5-0.">Hunter Riggins shines, Southern Miss advances to semifinals after blanking FAU 5-0.</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-28T00:12:28-05:00" >May 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/southern-miss-falls-7-6-to-utsa-in-conference-usa-tournament/" rel="bookmark" class="td-image-wrap " title="Southern Miss falls 7-6 to UTSA in Conference USA tournament." ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/05/IMG_06601-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-falls-7-6-to-utsa-in-conference-usa-tournament/" rel="bookmark" title="Southern Miss falls 7-6 to UTSA in Conference USA tournament.">Southern Miss falls 7-6 to UTSA in Conference USA tournament.</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-27T17:37:15-05:00" >May 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://studentprintz.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://studentprintz.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44" 
                        id="tdi_45" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="" 
                        href="https://studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_46" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1747" 
                        href="https://studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_47" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="10" 
                        href="https://studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_48" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="15" 
                        href="https://studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_49" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1768" 
                        href="https://studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_50" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="8" 
                        href="https://studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_51" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1717" 
                        href="https://studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_52" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1765" 
                        href="https://studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_53" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="103" 
                        href="https://studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_54" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="101" 
                        href="https://studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_55" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1229" 
                        href="https://studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/analysis/" class="td-post-category">Analysis</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/2022-super-regional-predictions/" rel="bookmark" class="td-image-wrap " title="2022 Super Regional Predictions" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-11-at-3.30.11-AM-696x318.png')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/2022-super-regional-predictions/" rel="bookmark" title="2022 Super Regional Predictions">2022 Super Regional Predictions</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-11T03:40:12-05:00" >June 11, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/southern-miss-postseason-run-brings-economic-boost-to-hattiesburg/" rel="bookmark" class="td-image-wrap " title="Southern Miss’ postseason run brings economic boost to Hattiesburg" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/06/IMG_4756-696x462.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-postseason-run-brings-economic-boost-to-hattiesburg/" rel="bookmark" title="Southern Miss’ postseason run brings economic boost to Hattiesburg">Southern Miss’ postseason run brings economic boost to Hattiesburg</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-09T22:51:04-05:00" >June 9, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/southern-miss-looks-to-rewrite-the-script-against-ole-miss-for-all-the-marbles/" rel="bookmark" class="td-image-wrap " title="Southern Miss looks to rewrite the script against Ole Miss for all the marbles" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/06/IMG_6936-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-looks-to-rewrite-the-script-against-ole-miss-for-all-the-marbles/" rel="bookmark" title="Southern Miss looks to rewrite the script against Ole Miss for all the marbles">Southern Miss looks to rewrite the script against Ole Miss for all the marbles</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T22:35:30-05:00" >June 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61 tdb-menu-item-inactive"><a href="http://www.studentprintz.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://studentprintz.com/opinion/review/"><div class="tdb-menu-item-text">Review</div></a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://studentprintz.com/opinion/letter/"><div class="tdb-menu-item-text">Letter to the Editor</div></a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100 tdb-menu-item-inactive"><a href="http://www.studentprintz.com/category/multimedia"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://studentprintz.com/multimedia/cartoon/"><div class="tdb-menu-item-text">Cartoon</div></a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://studentprintz.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://studentprintz.com/multimedia/video/"><div class="tdb-menu-item-text">Video</div></a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199 tdb-menu-item-inactive"><a href="https://studentprintz.com/contact/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68 tdb-menu-item-inactive"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><div class="tdb-menu-item-text">Ads</div><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><div class="tdb-menu-item-text">Payment</div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://studentprintz.com/contact/careers/"><div class="tdb-menu-item-text">Careers</div></a></li>
<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://studentprintz.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58" >
<style>

/* inline tdc_css att */

.tdi_58{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://studentprintz.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_59 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59" >
<style>

/* inline tdc_css att */

.tdi_59{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_59{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_60 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_60 .tdm-social-item i.td-icon-twitter,
				.tdi_60 .tdm-social-item i.td-icon-linkedin,
				.tdi_60 .tdm-social-item i.td-icon-pinterest,
				.tdi_60 .tdm-social-item i.td-icon-blogger,
				.tdi_60 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_60 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_60 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_60 .tdm-social-item i,
				.tds-team-member2 .tdi_60.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_60 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_60 .tdm-social-item i.td-icon-twitter,
				.tdi_60 .tdm-social-item i.td-icon-linkedin,
				.tdi_60 .tdm-social-item i.td-icon-pinterest,
				.tdi_60 .tdm-social-item i.td-icon-blogger,
				.tdi_60 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_60 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_60"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_61" class="tdc-zone"><div class="tdc_zone tdi_62  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_62{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_63" class="tdc-row"><div class="vc_row tdi_64  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="30733" data-autoload-type="" data-autoload-count="4" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_67" class="tdc-zone"><div class="tdc_zone tdi_68  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_68{
margin-top:-120px !important;
}

</style><div id="tdi_69" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_70{
					position: relative;
				}.tdi_70 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_70 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				
					fill: #ffffff;
				}.tdi_70 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_70 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_69_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_73 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_73{
                    display: none;
                }.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 700px;
                }.tdi_73:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_73 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_75{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_75 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_78 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_78 .tdb-bread-sep-svg svg{
                    width: 8px;
                }.tdi_78 .tdb-bread-sep{
                    margin: 0 5px;
                }.tdi_78,
				.tdi_78 a{
					color: #ffffff;
				}.tdi_78 .tdb-bread-sep-svg svg,
				.tdi_78 .tdb-bread-sep-svg svg *{
				    fill: #ffffff;
				}.tdi_78 a:hover{
					color: #ffcd3f;
				}.td-theme-wrap .tdi_78{
					text-align: center;
				}.tdi_78{
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Arts &amp;amp; Entertainment" class="tdb-entry-crumb" href="https://studentprintz.com/arts-entertainment/">Arts &amp; Entertainment</a></span><span class="tdb-bread-sep tdb-bread-sep-svg tdb-bred-no-url-last"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M15.36 512.951h993.28v16.384h-993.28v-16.384z"></path></svg></span><span class="tdb-bred-no-url-last">Carter’s Countdown: Top 100 Songs</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://studentprintz.com/arts-entertainment/",
                                "name": "Arts &amp; Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Carter’s Countdown: Top 100 Songs"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_79 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_79" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_79 .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_79 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_79 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_79 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://studentprintz.com/arts-entertainment/" ><span class="tdb-cat-bg"></span>Arts &amp; Entertainment</a><a class="tdb-entry-category" href="https://studentprintz.com/arts-entertainment/music/" ><span class="tdb-cat-bg"></span>Music</a></div></div><div class="td_block_wrap tdb_title tdi_80 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_80 .tdb-title-text{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_80{
					text-align: center;
				}.tdi_80 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdb-title-text{
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Carter’s Countdown: Top 100 Songs</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_82{
                    display: inline-block;
                }.tdi_82 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_82 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 100px;
                }.tdi_82 .tdb-author-by{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82 .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_82 .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://studentprintz.com/author/cordaveon-carter/" title="Cordaveon Carter"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://studentprintz.com/author/cordaveon-carter/">Cordaveon Carter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_83 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_83{
                    text-align: left !important;
                }.tdi_83 .tdm-descr{
                    color: #ffffff;
                
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_84 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_84{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_84 svg{
                    width: 14px;
                }.tdi_84 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_84 svg,
				.tdi_84 svg *{
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-11T21:21:26-05:00">June 11, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_85{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_85 i{
                    font-size: 12px;
                
					color: #ffffff;
				}.tdi_85 .tdb-views-icon{
                    margin-right: 5px;
                }.tdi_85 svg,
				.tdi_85 svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-30733">7</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_86 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_86{
                    display: inline-block;
                
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_86 i{
                    font-size: 9px;
                }.tdi_86 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_86 a{
					color: #ffffff;
				}.tdi_86 a svg,
				.tdi_86 a svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_86 a i{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://studentprintz.com/carters-countdown-top-100-songs/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_87" class="tdc-row"><div class="vc_row tdi_88  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88,
                .tdi_88 .tdc-columns{
                    min-height: 0;
                }.tdi_88,
				.tdi_88 .tdc-columns{
				    display: block;
				}.tdi_88 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_92 "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now tdi_93 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }
</style><script>var block_tdi_93 = new tdBlock();
block_tdi_93.id = "tdi_93";
block_tdi_93.atts = '{"0":"","block_type":"td_block_trending_now","custom_title":"","title_padding":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_93","tdc_css_class":"tdi_93","tdc_css_class_style":"tdi_93_rand_style"}';
block_tdi_93.td_column_number = "3";
block_tdi_93.block_type = "td_block_trending_now";
block_tdi_93.post_count = "5";
block_tdi_93.found_posts = "5360";
block_tdi_93.header_color = "";
block_tdi_93.ajax_pagination_infinite_stop = "";
block_tdi_93.max_num_pages = "1072";
tdBlocksArray.push(block_tdi_93);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_93" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/carters-countdown-top-100-songs/" rel="bookmark" title="Carter’s Countdown: Top 100 Songs">Carter’s Countdown: Top 100 Songs</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/2022-super-regional-predictions/" rel="bookmark" title="2022 Super Regional Predictions">2022 Super Regional Predictions</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-postseason-run-brings-economic-boost-to-hattiesburg/" rel="bookmark" title="Southern Miss’ postseason run brings economic boost to Hattiesburg">Southern Miss’ postseason run brings economic boost to Hattiesburg</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-looks-to-rewrite-the-script-against-ole-miss-for-all-the-marbles/" rel="bookmark" title="Southern Miss looks to rewrite the script against Ole Miss for all the marbles">Southern Miss looks to rewrite the script against Ole Miss for all the marbles</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-beats-lsu-8-7-to-win-hattiesburg-regional-and-advance-to-second-ever-super-regional/" rel="bookmark" title="Southern Miss beats LSU 8-7 to win Hattiesburg Regional and advance to second-ever Super Regional">Southern Miss beats LSU 8-7 to win Hattiesburg Regional and advance to second-ever Super Regional</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left" 
                                  aria-label="prev" 
                                  data-block-id="tdi_93"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right" 
                                  aria-label="next"
                                  data-block-id="tdi_93"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_94" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95,
                .tdi_95 .tdc-columns{
                    min-height: 0;
                }.tdi_95{
					position: relative;
				}.tdi_95 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_95 .tdc-row-divider-bottom .tdm-svg{
					fill: #f9f9f9;
				}.tdi_95 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_95 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_95,
				.tdi_95 .tdc-columns{
				    display: block;
				}.tdi_95 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_98 td_block_template_1">
<style>
/* custom css */
.tdi_98.td-a-rec{
					text-align: center;
				}.tdi_98 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><?php echo do_shortcode('[adinserter block="1"]'); ?>

</div><div class="td_block_wrap tdb_single_content tdi_99 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_99" >
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>90. No Vaseline – Ice Cube: One of the greatest diss tracks to ever grace the planet of Earth. This song is about the fallout of the legendary group NWA and Ice Cube destroyed them. No Vaseline takes shots at every single member of NWA and you can feel the rage. If you love old-school rap, this is one of the must-listen songs of that generation.&nbsp;</p>



<p>89. Ex B***h – XXXTentacion: Making another one of his many appearances on my top 100 songs list, this song is a chill and mellow track that talks about a failed relationship. X deals with the effects of her betraying him and now being alone. It’s much different from X’s usual songs as it’s stripped down with only an acoustic guitar to encapsulate his raw emotions.</p>



<p>88. Lightning and Thunder – Jhene Aiko: This song showcases the thoughts when falling into a pure, deep and innocent love like never before. This shocks her and leads her into doing things she has never done before in any relationship. ‘Lightning and Thunder’ offers a very intriguing and interesting take into love. which is why it is one of my favorite love ballads. John Legend provides more depth to the song with his feature and Jhene’s voice is very calming and soothing.&nbsp;</p>



<p>87. XO – John Mayer: This is one of the most beautiful songs I have ever heard. It showcases the importance of unconditional love in a relationship. This also shows how much quality time matters with the one you love and how you should take absolute advantage of it while you have the time. Originally a song by Beyonce, this cover is just more emotional and authentic to me.&nbsp;</p>



<p>86. Wish – Trippie Redd: A vibe. The production by Diplo defines this song and makes it what it truly is. I honestly think if his signature style was not on ‘Wish’, it would not have been nearly amazing as it was. Trippie provided some unique and feel-good vocals on this track, which makes it an enjoyable listen.</p>



<p>85. Me and Your Mama – Childish Gambino: This song absolutely led me into the diversity which I have in my music taste now. ‘Me and Your Mama’ is experimental from what Gambino usually does and what he was known for, incorporating styles from different genres like rock, gospel, R&amp;B and blues. My dad introduced me to this and honestly, I do not regret this for one bit. It showed me how diverse artist can be and how going outside of your box is beneficial.</p>



<p>84. The Story of O.J – Jay Z: This song addresses the problems HOV thinks African Americans face in the United States. He offers advice to help the black community see why other communities are so financially wealthy. ‘The Story of O.J’ shows the generational curse of oppression and while there has been a progression, many things remain the same. The sample of Nina Simone really brings the song full circle.&nbsp;</p>



<p>83. Come Over – Tom The Mail: The essence of this song is to capture the raw emotion of a budding romance. Tom is all about this girl and ready to give his all for her because he is deeply in. The R&amp;B/Pop feel of this song makes it what it is with the sweet, gullible lyrics of puppy love. Tom The Mail Man is one of the most underrated artists out right now.</p>



<p>82. Letter From Houston – Rod Wave: Rod Wave is one of the greatest storytellers and genuine rappers of our generation and he puts his heart on his sleeve on ‘Letter From Houston’. It showcases his pure love for this girl and how he is willing to do anything for her. It’s very melodic and catchy with great production tip-toeing away from the standard rap into something original. Rod has a very emotional voice, and he really showcases his feelings through his lyricism.&nbsp;</p>



<p>81. What’s The Use – Mac Miller: This is an absolute groove and establishes that old ‘70s type funk. Thundercat provides a thumping bassline for this song, which projects nothing but good vibes. Miller, per usual, delivers with his wordplay and flow that makes you want to nod your head and leave your worries behind.&nbsp;</p>



<p>80. The Way Life Goes – Lil Uzi Vert: ‘The Way Life Goes’ captures the essence of life. The song explains how certain things happen in life for a reason and that you should push through it. This is a very encouraging and inspirational song, which is very different from what type of music Uzi usually makes. I recommend this song just in case you’re going through a tough time.</p>



<p>79. Summers Over Interlude – Drake: This sensual love ballad produced by Drake with vocals from Majid Jordan puts you in the mood of old-school R&amp;B. This song holds a special place in my heart because my brother introduced it to me, and this led me into diving deeper into the genre. I recommend this to just feel the groove and soul that you don’t see in songs anymore. The production of this song with the stripped-down electric guitar makes it outstandingly unique.</p>



<p>78. Ultralight Beam – Kanye West: With another appearance from Mr. West, he absolutely delivers on this heavily gospel-influenced song. He incorporates a choir, a sample from a child worshiping, gospel singer Kelly Price and gospel legend Kirk Franklin. With the inspiration coming from that genre, he puts a modern twist on it with a pitch-down organ and basic drums. The-Dream delivers with its sound on the melodic and catchy hook. Price showcased her vocal prowess and the power of her voice in her verse while Chance The Rapper added some flavor to the song with his ability to rap and flow with ease. This is arguably one of Kanye’s best and most creative projects he’s ever made.&nbsp;</p>



<p>77. Sweet Thing – Rufus: Just take this song and let it move you. Chaka Khan is featured on this and you can hear how she just makes this absolutely her own. She sings it with such emotion and absolutely shows her vulnerability, which is something you don’t see much of. This is absolutely a cookout classic and one of your grandparents, uncle, aunties, or parent’s favorite song. This is a masterpiece to see how old-school R&amp;B shaped today and how good throwbacks can always be.</p>



<p>76. Georgia on My Mind – Ray Charles: Providing a deeper and more soothing sound, Ray Charles absolutely delivers a masterpiece with ‘Georgia on My Mind’. With him talking about his love for the state on a deep lyrical level, accompanied by his piano, backing vocals and an orchestra, this song encapsulates the inspirations from different eras of music like the 20s, 40s, and 50s.&nbsp;</p>



<p>75. For the Love of You, Pts. 1 &amp; Pts. 2 – The Isley Brothers: I can smell the charcoal from the grill when I hear this song. It’s a certified two-step classic from the legendary Isley Brothers. The pure genuine feel of ‘For the Love of You’ makes it what it is- a happy, appreciative love ballad with advanced production and pure instruments. It’s one of the best songs from that era of music.&nbsp;</p>



<p>74. How Deep is Your Love – BeeGees: Back to the sensual love songs of the 70s, the BeeGees absolutely put themselves out there with this song that stepped out of their comfort zone. Many people did not know if they had a song like this in their arsenal, but they surprised a lot of people. They created a soft, sensual, and emotional love ballad for all generations to respect. The group of the brother’s harmonies and attachment to the lyrics make it an instant classic.&nbsp;</p>



<p>73. Butterflies – Michael Jackson: This is one of his most underrated songs from one of his most underrated albums, ‘Butterflies’ from ‘Invincible’. It has a more urban 2000s R&amp;B feel to it with that special MJ touch. The production of this song is madly underrated and is the perfect example of how pure instruments and digital elements can coexist within a song. The expressions put on by Michael makes the song lyrics feel raw and true.</p>



<p>72. Let’s Go Crazy – Prince: One of the greatest and most talented artists of all time, Prince kickstarts the revolution of diversity with this song. Being one of the most diverse artists, he was never afraid to go outside of his box musically and always explored. He provides raw, raspy and fun vocals, which showcased his incredible vocal ability and range. With his inhuman ability to play the guitar unlike anybody ever before him, it makes you feel every single note he played, creating one of the greatest diverse tracks.</p>



<p>71. Can’t Help It – Michael Jackson: Stevie Wonder wrote this song for the young MJ for his album ‘Off the Wall’. MJ approached this song unique vocally and the pure emotion of him being so starstruck in love with this girl is amazing. The production showcases something ahead of its time. It’s another underrated song from an underrated album that deserves more recognition as one of the greatest pure love ballads of all time.</p>



<p>60. You Rock My World – Michael Jackson: This song is the ultimate groove, incorporating the perfect funk and feel. Outstanding production makes it a timeless classic on one of his most underrated albums ever. Chris Tucker’s hilarious banter with Mike makes it even more natural.</p>



<p>59. FourFiveSeconds – Rihanna: A song with Rihanna, Kanye and Paul McCartney is something we all didn’t know we needed. They all delivered and brought something different to this hit. The genuine and raw emotions showcased on this make it everything that it is. The legendary Beatles member doesn’t really sing on this but provides backing vocals and plays the guitar on the track.&nbsp;</p>



<p>58. a lot – 21 Savage: When 21 and Cole are on a track, it will always deliver. The sampling used on this song created a very melodic beat that the producers rode with. Mr. Savage begins to explain his personal story and problems with a great energetic flow. J. Cole murders his verse, making for one of the greatest rap features ever. It honestly cemented that GOAT status for him even more in my book.</p>



<p>57. F Love – XXXTentacion: This song introduced me to the whole genre of melodic/emo rap,&nbsp; which was rare to hear in rap and it changed my whole perspective on the genre. Trippie Redd sang his heart out on the catchy hook and the mellow yet colorful beat built the song. Trust me, 9th-grade heartbroken Carter loved this song with all his life and would look at me weird if I didn’t include it.&nbsp;</p>



<p>56. 2009 – Mac Miller: Continuing the trend of melodic, and depressive music, this song similarly encapsulates you beginning with beautiful strings and a simple piano that tugs at your emotions. This song is about how he is not letting his past control and affect him anymore. Mac Miller breaks it down in a very unlikely flow and he begins to describe his struggles and how depression was beginning to take over. He then recognizes there is a lot of more to life to live. It’s a beautiful triumph.&nbsp;</p>



<p>55. Cocoa Butter Kisses – Chance The Rapper: This is another song with many memories attached. My brother, shoutout to Dolo, introduced me to Chance one morning getting ready for school and he’s been on my playlist ever since. He is talking about in this song how he misses the innocence of his childhood and how he genuinely wishes he could go back to this. Vic Mensa and Twista could have been left off the song and it would have been still as good. They added a lot of flavors to the song though.&nbsp; ‘Acid Rap’ is a great album and one of the best of the past decade.</p>



<p>54. Try A Little Tenderness – Chris Brown: Originally sung by the late great Otis Redding, his classic song was covered in ‘This Christmas’. Don’t argue with me, but I think Chris Brown adds a little variation and spice to it. The powerful and smooth vocals of Mr. Brown put his talent on display. Nonetheless, this is a great song with incredible musicianship by the band which also puts it over the original for me.</p>



<p>53. Hope – XXXTentacion: With this song being dedicated to the kids who lost their lives in the tragic Parkland shooting of 2018. it’s a feel-good song to inspire the survivors of such a horrible event to keep pushing and envision the future- a great one with no more pain and misery. A lot of people didn’t expect a song like this from X based on his catalog before this. It changed how people viewed him as an artist and a person.&nbsp;</p>



<p>52.&nbsp; XO Tour Llif3 – Lil Uzi Vert: This is a feel-good song and one of the biggest hits of 2017 that had everybody singing. It’s an absolute vibe with great production. I love this song and every time it comes on it brings back pure nostalgia and memories that I will never forget.&nbsp;</p>



<p>51. As – Stevie Wonder: Your grandad&#8217;s favorite artist makes his triumphant return to the list after grabbing last week’s No. 61 and 62. Simply put, this is one of the greatest songs ever made in the history of music. Mr. Wonder never fails to put on a smile on my face and delivers every time he is in front of a piano and singing. The production and pure talent of the musicians on this song bring it full circle. Arguably the best part is the breakdown with the band that jams along with Mr. Wonder and his outstanding vocal performance.</p>



<p>50. Poetic Justice – Kendrick Lamar: This is one of the best rap songs of this generation. It made me dive deeper into the beautiful sampling of hip-hop.&nbsp; Kendrick uses ‘Anytime, Anyplace’&nbsp; by Janet Jackson as the primary sample for this song. He absolutely delivers on this song with his lyricism and his unique flow over the beat. The production of this song also puts it over the top and makes it a top-tier song.&nbsp;</p>



<p>49. My Immortal – Evanescence: This song is one of the saddest I have ever heard in my life and one of the greatest rock songs ever made. The emotions are so pure and evident in this song. Amy Lee&#8217;s powerful, haunting and chilling vocals make this song everything and more. It puts the power into the song with the great backing arrangement. ‘My Immortal’ is a one in a million song that can bring you to tears.&nbsp;</p>



<p>48. Under Pressure – Queen: What do I need to say about this instant classic besides that it doesn’t get the recognition it utterly deserves. Vanilla Ice ripped the iconic bassline and yes, I still hate ‘Ice, Ice Baby’ for that reason. Every single time I hear this song, it makes me instantly happy. Freddie Mercury of course delivers with his powerful vocals, but Bowie is also featured on this song, one of the greatest vocalists of all time. The raw use of instruments for this song from Roger and Brian adds more on top of the catchy bassline by Deacon making it the hit it is.</p>



<p>47. Doo Wop (That Thing) – Lauryn Hill: Pure memories are unlocked every single time I hear this song. I remember playing NBA 2K15 and hearing this legendary song come on and absolutely grooving with it. This introduced me to the greatness of Ms. Lauryn Hill making her first appearance out of two on this list. She includes inspirations from past musical trends from the past making it a very deep and critical song that really puts subjects into perspective. The production puts things together and makes the storytelling of this song flow more smoothly.&nbsp;</p>



<p>46. Paradise – Jeremih: This is a song unlike anything Jeremih usually made- he really stepped outside of his box with this one. This song talks about how good his life is and he explains it in such a delightful and pleasing way. With Jeremih and just an acoustic guitar, he goes on to just talk about how much he loves his life. It’s a very inspiring song and something to listen to pick you up when you get down.</p>



<p>45. If I Ain’t Got You – Alicia Keys: I grew up on this song and it has burned its way into my head and will always be there. Mrs. Keys made one of the greatest love ballads of all time with ‘If I Ain’t Got You’. It is self-explanatory saying even if she had everything, it wouldn’t mean anything without anyone whom she truly loves to share it with. It’s one of the greatest songs of the early 2000s and helped redefine the genre of R&amp;B.</p>



<p>44. When I Was Your Man – Bruno Mars: This song is one of the greatest emotional heartbreak ballads of the 2010s. Bruno puts himself out there in a very vulnerable state with this masterpiece putting his emotions on pure display. The production is not even needed on this song because it only needs Bruno with his powerful vocals and a grand piano, which makes for one of the most beautiful yet heartbreaking songs of all time.&nbsp;</p>



<p>43. Over – Drake: This might be the song that made Drake who he is in the music scene. Drake talks about how he is going to be unapologetically him until he dies because he doesn’t owe anyone anything. This honestly is one of his greatest songs- if not his best.&nbsp;</p>



<p>42. Fix You – Coldplay: This is a song that talks about the ups and downs of life. Chris Martin provides angelic and soothing vocals for this emotional ballad about the hardships of living. Coldplay goes into depth and talks about how something will come and pick you back up and ‘Fix You’. The beautiful instrumentation with the pipe organ and the breakdown makes for a breakthrough that we all so desperately need when everything is going astray.</p>



<p>41. Same Drugs – Chance The Rapper: This is one of Chance’s most underrated songs. ‘Same Drugs’ is not actually about drugs if you get it, but it’s about how they are not the same people that they were. It is a very deep, powerful and melodic song that explains change and its necessity. It features vocals from Yebba, John Legend, Francis Starlight and Macie Stewart who provide beautiful variation through their vocal snippets. The star however is Eryn Allen Kane, who plays the role of the second voice in his head and the puppet in the music video. She delivers with powerful vocals that compliment Chance’s smooth vocals.</p>



<p>40. Tie Your Mother Down – Queen: To me, this song is the definition of rock with the electrifying guitar riff that starts the song by Brian May. John Deacon adds a sneaky groovy bass line into the song with the great chops of Roger on the drums. And the late great Mr. Freddie Mercury provides fiery and aggressive vocals fit for a song of this stature. Every time I hear this song I absolutely rock out and it makes my day 20 times better.&nbsp;</p>



<p>39. King Kunta – Kendrick Lamar: This song is so groovy with the bassline making it what it is. It captures the 70s/80s funk era with a modern twist on it, but it will guarantee you to move. Kendrick spitting bars on the amazing instrumental makes it all the better. To me, this is his best song ever and deserves a lot more recognition than it gets.&nbsp;</p>



<p>38. Fireflies – Owl City: This song incites nostalgia. When it comes on, I flashback to young me in 2009 jamming out to this with my brother. It’s most definitely on the soundtrack of my life. The production of “Fireflies” and the voice of Owl City made me fall in love with it and I am still honestly so in love with it despite the message being kind of cloudy. It is just one of those songs you put on and scream the lyrics out loud.</p>



<p>37. Int’l Players Anthem – UGK: Shoutout to my stepdad for putting me on this absolute gem. This is one of the most beautiful rap songs ever made. The sample from ‘I Choose You’ by William Hutch builds the songs along with the Memphis trap that was trending in the 2000s. André 3000 murders his opening verse and is easily one of the most memorable verses in rap history. UGK and Big Boi also carried this song to success.&nbsp;</p>



<p>36. Slow Jamz – Kanye West: Kanye was in his bag when he created this masterpiece. With the perfect use of sampling and the great musical mind of Mr. West, the production makes this song addictive. Features from Jamie Foxx and Twista add more depth to the song. Jamie bodies with his beautiful voice that adds the R&amp;B aspect to the song and Twista goes off on his verse of course rapping fast as he always does. ‘Slow Jamz’ is a tribute to old-school R&amp;B from the 60s to the 90s.&nbsp;</p>



<p>35. Stay – Post Malone: Unlike his other songs, this once is unique and different. It is just him and his guitar which makes for such a great emotional ballad from Post. I honestly didn’t know he had something like this in him but, he proved me wrong most definitely. This song describes a toxic relationship and everything that comes with including mental and physical abuse. It’s hands down his best song and the most vulnerable I have ever heard this man. ‘Fall Apart’ may have that title but this is better by far.&nbsp;</p>



<p>34. Thinkin Bout You – Frank Ocean: This is one of those songs that puts you back in a time machine. I remember my brother and I sitting in the living room listening to this incredible new artist named Frank Ocean. ‘Thinkin Bout You’ showcases love and how it affects the mind. Anybody can apply the lyrics to this song to a relationship they have been involved in. It’s so catchy and one of the best R&amp;B songs of this generation. Frank provides powerful, yet emotional vocals and a beautiful falsetto. This song will put you in love with your significant other all over again but also leave you wondering.&nbsp;</p>



<p>33. Footsteps In the Dark, Parts 1 &amp; 2 – The Isley Brothers: Your granddad&#8217;s favorite group of brothers. This song is what was beautiful about the ’70s music scene. It encapsulates the soul and funk which makes this an instant classic. It is one of the legendary cookout songs that will be for a long time to come. The Isleys were absolutely in their bags with the pure musicianship and their beautiful vocals that made this song what it is. If you haven’t heard this song, you better before your grandma, get mad at you.&nbsp;</p>



<p>32. It Was a Good Day – Ice Cube: Now onto your dad’s favorite song. This is one of the earliest sources of sampling done right in hip-hop. What is Cube sampling you may ask? It is of course no other than No. 33 on this list, ‘Footsteps In the Dark’. Ice went off in the studio talking about why his day was so good, which includes him “dropping a triple-double” and “The Lakers beat the Supersonics”. When talking about some of the greatest rap songs of all time, this of course will always be one of them.&nbsp;</p>



<p>31. Moonlight – XXXTentacion: This is X’s best song and it is simply enjoyable. The production is strange but honestly is what makes the song unique. It was very different from what he usually did, which sold it for me and was instantly stuck in my head on repeat. He kills it with the melodic rapping and creates such a catchy chorus on a very electronic-heavy beat. The high spot on this list may be criticized, but it brings back too many memories not to be.</p>



<p>30. Mrs. Officer – Lil Wayne: Thanks to my stepdad for introducing me to this masterpiece of a song. When I think of great vibes, this song is one that always comes to mind. Lil Wayne absolutely did his thing and added an urban-type R&amp;B sound, which defines it. ‘Mrs. Officer’ is very different from his usual style, which made it great. The production is top tier and the features from Bobby Valentino and Kidd Kidd elevated it to one of Wayne’s best songs.&nbsp;</p>



<p>29. Human Nature – Michael Jackson: Hands down this is one of the most underrated songs by the greatest artist ever. Though people may know of this song, it’s just simply not appreciated enough. With the beautiful production of musical genius Quincy Jones, and the angelic vocal by MJ, this is a top ten song of his catalog and is a classic.</p>



<p>28. Why I Love You – MAJOR.: This will be a song at my wedding and it’s absolutely one of the best love ballads of our generation.&nbsp; MAJOR absolutely poured his heart and soul out when recording this beauty. Call him a one hit wonder if you want but this one hit is a masterpiece. The ability to feel pure love through a song and to write about it and be emotionally vulnerable is something that will always move people. ‘Why I Love You’ showcases the beauty and power in music and how it can speak for you.&nbsp;</p>



<p>27. I Can’t Make You Love Me – Tank: Shoutout to Ma Dukes for putting me on this song. This is absolutely one of my mother&#8217;s favorites ever and I heard it a lot as a child and even as an adult now. The older I got, the more I understood the lyricism of it and the more relatable it became to me. This is one of the cases where the cover is much better than the original.&nbsp;</p>



<p>26. I Wish – Stevie Wonder: Welcome back to the list for the final time your grandma’s favorite artist, Mr. Stevie Wonder. This song is one of the most funky and groovy songs of all time. Per usual, the instrumentation is raw and the production is top-notch. You can tell Stevie was in the studio just enjoying the process of making it, which as a listener, is something you love to hear.&nbsp;</p>



<p>25. The Curtain Falls – Bobby Darin: Mr. Darin provides a very comforting and easy going listening while talking about how much he loves what he does and his fans. He put on one of the greatest vocal performances of all-time.&nbsp; The outstanding and breathtaking vocals from Bobby gave the song so much extra flavor and the arrangement from the backing orchestra made this song outstanding. If you like the jazz and easy listening music of the 60s this is one, this is the song.</p>



<p>24. Ego – Beyoncé: The catchiness of this song is iconic. The production accompanied the lyrics and plus the great vocals on display by Mrs. Knowles-Carter added a lot more to it. Every time I hear this, I get flashbacks to my childhood and instant happy vibes. I think this is her best song and I recommend it to anybody who just needs to get their spirits up after a bad day.</p>



<p>23. Hit Em’ Up – Tupac: This is the greatest diss track of all-time. He literally murdered the whole Bad Boy Records with this one song. The very catchy and upbeat instrumental adds to the crazy lyricism that was put down on this song. This song will make you see why he was such a menace and his rap prowess.</p>



<p>22. Saving All My Love for You – Whitney Houston: This is one of the greatest love ballads of all time and showcases that 80s feeling of true love. It not only has R&amp;B but it also has hints of jazz. The beautiful instrumentation of the saxophone adds another dynamic to this song, separating it from other love songs. Whitney really puts her heart and pure emotion out there.&nbsp;</p>



<p>21. If I Ever Fall In Love Again (Acapella) – Shai: The acapella is the only right version to listen to this song. The vocals from this are beautiful- they all mesh so well with each other. This is what made me love this song and just the ability to harmonize without anything else makes it so much better. The mixing and mastering of this also polishes and cleans it all up perfectly. This is one of the best love and vocal performances of all-time.</p>



<p>20. Breakin’ My Heart (Pretty Brown Eyes) – Mint Condition: What can you say- this is a timeless classic that will never get old. This song encapsulates that beautiful 90s era of R&amp;B and love-filled lyricism with the smooth and effortless vocals from Stokley. This is an all-time classic love ode made even better by the rest of the band and the beautiful instrumentation with the saxophone solo. It really makes you feel every single emotion that they are going through.&nbsp;</p>



<p>19. Purple Rain – Prince: Prince is one of the greatest artists, and this is one of the greatest songs to ever be created. He absolutely poured his heart and soul out into this track and was highly vulnerable. You can feel it throughout the entire song with his breathtaking vocals on showcase along with his talent on guitar. The production brings in aspects of gospel and rock while also showcasing a somber tone, a rare and incredible feat for its time that still holds its impact decades later.</p>



<p>18. You &amp; I – Avant: This might be shocking for some, but this is one of the most underrated love songs ever created. It perfectly showcases that beautiful puppy love everyone longs for, showing the two different perspectives between man and woman when clouded by the mist of true unconditional love. These voices are sung by Avant and KeKe Wyatt; they both absolutely deliver vocally, adding the pure raw emotion to one of the greatest ballads of this generation and all time. Shout out to Ma Dukes for playing this all the time when I was little and blessing my ears.&nbsp;</p>



<p>17. How To Love – Lil Wayne: Most definitely his best song, honestly. You can tell nobody expected him to drop this. It was different for him at the time, which makes it beautiful. It showcased his versatility as a musical artist and made me respect him much more after he did this. So what did Wayne do differently? You may ask well for one he sang and did it over an acoustic-type beat. He does this while talking about how a young woman is having difficulty learning how to love and how she is searching for it. Wayne’s message in this song is no matter how you try to find that love, you deserve to find it. My brother and I absolutely play this song to death, and it is for sure on the soundtrack of my childhood and life.</p>



<p>16. Lucid Dreams – Juice WRLD: Quite literally one of the first rap songs I learned word for word. 9<sup>th</sup> grade Carter was heartbroken, okay, and I played this song nonstop. I don’t regret it for one second. This is honestly one of the best songs of the 21<sup>st</sup> century. The beautiful use of the sample from Sting creates one of the most notorious produced beats of all time. In addition, it incorporates the rising emo-rap genre and the trap scene, creating a unique mix. Juice WRLD absolutely nails this song on the head with his melodic flow and emotion that you can hear clearly. The song is an absolute nostalgia every time I hear this beauty.&nbsp;</p>



<p>15. No Role Modelz – J. Cole: Another rap song makes its way onto the list, and this is another instant classic. Jermaine Cole absolutely eats on this track. The flow and the way he is constantly going in while rapping on top of a melodic rap beat. Another song that gives me flashbacks. I listened to this every single time it came on. One of his greatest hits ever made in history. When you play this song, you will get everyone on their feet, rapping the whole thing while just vibing out.&nbsp;</p>



<p>14. (You Make Me Feel Like) A Natural Woman – Aretha Franklin: Your grandma’s favorite vocalist of all time. Ms. Franklin pours her heart and soul into this beautiful and soulful song. When I heard this song, it made me think about why she is known as one of the greatest to ever sing. The beautiful instrumentation using the sounds of horns, strings, the bass, and the piano creates the breathtaking dynamic that elevates her vocally along with her background vocalists. It was one of the best ballads ever written and sung telling the story of true love and how it improved her life. Which makes her feel like “A Natural Woman.” Go listen if you have never heard Aretha sing. This is her best song ever made.&nbsp;</p>



<p>13. Viva la Vida – Coldplay: Instant flashbacks to simpler times. Every time I hear this song, I go back to playing NBA 2K13 when I was 10. The memories are still very fresh; honestly, I can’t believe 2K introduced me to this beauty. Absolutely Coldplay’s most fantastic song of all time. It is so unique. The vocals from Chris Martin and the tear-jerking score from the orchestra provide so much depth and layers to it. “Viva la Vida” stands for “Long Live Life,” and in this song, it tells a story of a king and how he used to rule. Absolutely beautiful.&nbsp;</p>



<p>12. I Have Nothing – Whitney Houston: Honestly, do I even have to say anything. One of the greatest to ever do it, and this song proves my point. She absolutely murders this vocally, one of the most beautiful recordings to exist. Another emotional love ballad where you can hear the emotions bleed through the singer. You can tell by listening that she felt every single word she was singing, making it so beautiful. Emotional and vulnerable music will always get me every time, and she nails it every time. Especially when the key changes and she continues to drive further and further into her heart and emotions while singing. The arrangement is also perfect and helps her shine because it is not overshadowing but accompanying her. Everyone loves her cover of “I Will Always Love You,” but this is her greatest song ever. This is a challenging song to sing or duplicate; it will always be Whitney’s.&nbsp;</p>



<p>11. Smells Like Teen Spirit – Nirvana: The song that put grunge rock on the map. This is absolutely one of the best songs of all time. It hypes you up and puts you in a good mood. If you know anybody that doesn’t like rock music in general, put this on and watch them vibe out. Kurt Cobain’s vocal ability to switch from somber to full-on screaming is impressive and showcases his vocal range. Then again, the instrumentation gives this song the life that it needs. David Grohl absolutely murders the drums while the rhythm of the guitars absolutely moves you. You can tell they had a great time making this all-time classic. This song will be infamous for ages, and you will never find anything else like this. Seriously, don’t be close-minded. Go listen to it.</p>



<p>10. In the Air Tonight – Phil Collins: Another instant certified NBA 2K soundtrack classic. When I hear this song, I get flashbacks to being in my room playing 2K14 while this banger plays in the menu. I absolutely love this song. It has such a distinct feeling to it. The vibe of this song starts off very mysterious and melancholy, with Collins providing a stunning vocal take. This is one of the most uniquely mixed and produced songs of all time. The use of synths, drum machines, guitars and actual drums builds this beautiful project. Phil also sings with a sense of urgency and emotion in every single lyric. The best part of this song will always be the ever-so-infamous drum solo that switches the whole vibe to a more rock type. Honestly, this song deserves way more recognition than what it has.&nbsp;</p>



<p>9. My Way – Frank Sinatra: One of the most iconic and greatest voices in music history. Ole Blue Eyes absolutely delivers a legendary performance with this classic. In the 60s, when easy listening was a big genre, he incorporated different styles like jazz and swing while singing a ballad about life, giving this song a lot of depth. Frank is talking about how when it all ends, and when he reflects on his life, he knows that he lived his life to the fullest. With the beautiful instrumentation from the orchestra, it helps bring the song&#8217;s message to the forefront, along with Sinatra powerful vocals bringing everything full circle.</p>



<p>8. Here Comes the Sun – The Beatles: From a little band from England in the 60s changing the rock style as we know it. Despite all their other hits, this one will always be their best one to me. Simply because it was very different for a genre like rock in the 60s to have something like this. &#8220;Here Comes the Sun&#8221; is an optimistic masterpiece written by the late great George Harrison. With incredible vocals from the legendary Paul McCartney and the simple yet complex instrumentation of Harrison, Lennon, and Ringo. Really gives this song a joyful vibe that it was going for. Hearing this song lifts my spirit every single time.&nbsp;</p>



<p>7. Crooked Smile – J. Cole: Making his final appearance one of the greatest to ever do it. Jermaine Cole dropped this masterpiece, a song empowering women. He is talking about how no matter the differences and flaws between them, they are all beautiful in their own unique way. Literally probably the first rap song I learned all the way through. Mr. Cole absolutely murders the beat and flows on it effortlessly. Another reason I love this is that it is another song that is crucial to my childhood. I listened to it all the time; pure nostalgia is always going to be there. The beautiful sampling of Jennifer Hudson adds more life to the already booming and groovy instrumental. Plus, the features from TLC singing a very catchy chorus and adding a more melodic feel to it. One of the most underrated parts of this song is when he begins to add gospel inspiration by adding in a gospel choir towards the end. Hands down his best song, no questions about it!</p>



<p>6. Somebody to Love – Queen: Welcome back to the list again to my all-time favorite band. I was introduced to this song in 9th grade while exploring their beautiful catalog. This one caught my eye and gained my full attention because this is not like any ordinary rock song I have ever heard. Of course, one of the greatest singers ever to grace the earth, Mercury, pours his heart and soul out talking about the struggles to find love. Along with the beautiful backing vocals provided by Roger, Brian, and John, along with providing musicianship to go around the pure raw emotions provided by Freddie. Also, the influence of gospel is evident along with some aspects of classic rock n roll, including a beautiful guitar solo by May. Some parts in the song they go for are very churchy, and full-on choir sound builds to a significant breakthrough. Absolute instant classic.</p>



<p>5. More Than Words – Extreme: Hands down the best love song ever created. Again, another rock group that delivers on a beautiful heart-felt love ballad, not letting the boxes known as genres contain their creativity. Gary Cherone&#8217;s vocal ability is fully displayed with the beautiful acoustic arrangement from Nuno Bettencourt while also showing off his impressive falsetto. This song is evident of the phrase actions need to speak louder than words in a loving relationship. They express how that&#8217;s all they ever want is someone to show them more than just saying. This is one of the most beautiful songs I have ever heard.</p>



<p>4. Earth Song – Michael Jackson: Making his final appearance on my list, The King of Pop. This is hands down his most outstanding vocal performance ever. The thing about Michael Jackson is that he is such a good entertainer people forget how talented he is as a singer. In this song, it is literally put all on display while he is talking about everything wrong with the world and questioning why it is this way. He pours his entire soul into this, and you can tell he wants to be heard and answered. This is his best song to me despite all his other hits. It has the inspiration again from the gospel genre with some parts in the song that feel like Michael taking us to church. If you haven&#8217;t ever listened to this song or doubt his vocal abilities, please listen to this.&nbsp;</p>



<p>3. Nessun Dorma – Aretha Franklin: Welcome back to the list for the final time, the Queen of Soul. Though this song is a cover and not originally hers, she makes it her own. Now the thing about it is this is opera. This song has been performed by many legends like Pavarotti and Bocelli. She adds her own spin and unique twist to a beautiful, timeless classic while not changing a thing. What impresses me every time I hear it is that this song is nowhere near her style, but she makes it her own. &#8220;Nessun Dorma&#8221; is quite literally one of the hardest to sing, and she did it with ease while adding more soul to it. She also switches to the English interpretation instead of using the Italian lyrics. Hearing this made me put her in my number 1 spot for the most outstanding vocalist. I recommend any die-hard music lover to listen to this beauty. You will get instant chills.&nbsp;</p>



<p>2. I Gotta Find Peace of Mind – Lauryn Hill: A pure raw emotional, and uncut performance by the legendary Ms. Hill. This song talks about how she begins to find better in other relationships that give her that peace. Vocally you can hear her beginning to break down and her voice cracking, expressing the importance of every word she is singing. You can tell it comes straight from her heart. Just Lauryn and the sound of an acoustic guitar add even more beauty to it. To me, this song showcases her vulnerability to the world through her music. We have all been at the point that she is in, and it hits you right in the feels with the relatability. Her best song hands it deserves way more recognition.</p>



<p>1.&nbsp; Bohemian Rhapsody – Queen: Yes, at number one, we have the greatest song ever made in the history of mankind. How do I even begin with this masterpiece? It is quite literally perfect. This song is Freddie Mercury&#8217;s brainchild. The thing about this is that it changed the genre of rock as it was known. He pulls inspiration from almost every single genre while creating this beautiful song. While just telling the story of life, he starts in a somber mood leading all the way up to the lovely guitar solo by the legendary Brain May. This is where it gets crazy; it goes into an operatic section, hands down the best part of this entire thing. It also showcases the crazy vocals of drummer Roger Taylor and then goes full-on classic rock. If plot twist were a song, this is what it would be. A timeless classic that everyone should hear.&nbsp;</p>



<p>This ends our journey, folks&#8217; thanks for giving me the platform to share my love and passion for music with you! Hopefully, you found your own gems!</p>



<p>If you want to listen to any of the songs mentioned check them out at the link below. <a href="https://music.apple.com/us/playlist/my-top-100-songs-all-time/pl.u-Ymb0xj5igMmVNgm">https://music.apple.com/us/playlist/my-top-100-songs-all-time/pl.u-Ymb0xj5igMmVNgm</a></p>
</div></div><div class="vc_row_inner tdi_101  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_101{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101,
				.tdi_101 .tdc-inner-columns{
				    display: block;
				}.tdi_101 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_101 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_101.tdc-row-content-vert-center,
                    .tdi_101.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-bottom,
                    .tdi_101.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_101.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_101{
margin-bottom:40px !important;
}

.tdi_101 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_103  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 .vc_column-inner > .wpb_wrapper,
				.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_106 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_106 span{
                    margin-right: 4px;
                
                    padding: 4px 10px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a{
                    margin-right: 4px;
                
                    padding: 3px 6px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106 span{
                    padding: 4px 10px;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 span{
                    padding: 4px 10px;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://studentprintz.com/tag/music-2/">#music</a></li><li><a href="https://studentprintz.com/tag/entertainment/">entertainment</a></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_109 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109" >
<style>

/* inline tdc_css att */

.tdi_109{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_109 .td-post-sharing,
				.tdi_109 .tdb-share-classic{
					text-align: right;
				}.tdi_109 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_109 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_109 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_109 .td-ps-bg .td-social-network div,
				.tdi_109 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_109 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_109 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_109 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_109" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudentprintz.com%2Fcarters-countdown-top-100-songs%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Carter%E2%80%99s+Countdown%3A+Top+100+Songs&url=https%3A%2F%2Fstudentprintz.com%2Fcarters-countdown-top-100-songs%2F&via=The+Student+Printz" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://studentprintz.com/carters-countdown-top-100-songs/&amp;media=&description=Carter%E2%80%99s+Countdown%3A+Top+100+Songs" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Carter%E2%80%99s+Countdown%3A+Top+100+Songs %0A%0A https://studentprintz.com/carters-countdown-top-100-songs/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_110 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" >
<style>

/* inline tdc_css att */

.tdi_110{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_110 .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_110 .tdb-next-post-bg{
					background-color: #f9f9f9;
				}.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110 .tdb-next-post{
					padding: 10px;
				}.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110 .tdb-next-post{
					padding: 10px;
				}.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://studentprintz.com/2022-super-regional-predictions/">2022 Super Regional Predictions</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_111 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://studentprintz.com/author/cordaveon-carter/" class="tdb-author-photo" title="Cordaveon Carter"></a><div class="tdb-author-info"><a href="https://studentprintz.com/author/cordaveon-carter/" class="tdb-author-name">Cordaveon Carter</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_112 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_112" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_115 td_block_template_1">
<style>
/* custom css */
.tdi_115.td-a-rec{
					text-align: center;
				}.tdi_115 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">
<?php echo do_shortcode('[adinserter block="2"]'); ?>
</div></div><div class="td_block_wrap td_flex_block_5 tdi_116 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_116" >
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=tdi_116 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-11T21:21:26-05:00" >June 11, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/carters-countdown-top-100-songs/" rel="bookmark" title="Carter’s Countdown: Top 100 Songs">Carter’s Countdown: Top 100 Songs</a></h3><div class="td-excerpt">
90. No Vaseline – Ice Cube: One of the greatest diss tracks to ever grace the planet of Earth....</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/sports/analysis/" class="td-post-category">Analysis</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-11T03:40:12-05:00" >June 11, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/2022-super-regional-predictions/" rel="bookmark" title="2022 Super Regional Predictions">2022 Super Regional Predictions</a></h3><div class="td-excerpt">




SM2 Sports Director Austin Lindsey: Southern Miss in 3



If you&#039;ve watched an adored Southern Miss over the years, you...</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-09T22:51:04-05:00" >June 9, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-postseason-run-brings-economic-boost-to-hattiesburg/" rel="bookmark" title="Southern Miss’ postseason run brings economic boost to Hattiesburg">Southern Miss’ postseason run brings economic boost to Hattiesburg</a></h3><div class="td-excerpt">




Hattiesburg has earned the triple crown of hosting postseason baseball for the first time- a feat that has brought...</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T22:35:30-05:00" >June 8, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-looks-to-rewrite-the-script-against-ole-miss-for-all-the-marbles/" rel="bookmark" title="Southern Miss looks to rewrite the script against Ole Miss for all the marbles">Southern Miss looks to rewrite the script against Ole Miss for all the marbles</a></h3><div class="td-excerpt">




The SEC conference has ended Southern Miss&#039;s season in baseball three out of the past four seasons. In 2017,...</div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_5 tdi_117 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-07T00:45:18-05:00" >June 7, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-beats-lsu-8-7-to-win-hattiesburg-regional-and-advance-to-second-ever-super-regional/" rel="bookmark" title="Southern Miss beats LSU 8-7 to win Hattiesburg Regional and advance to second-ever Super Regional">Southern Miss beats LSU 8-7 to win Hattiesburg Regional and advance to second-ever Super Regional</a></h3><div class="td-excerpt">




&nbsp;Baseball in Hattiesburg will continue as Southern Miss beats LSU 8-7 to win the Hattiesburg Regional and advance to...</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-06T03:07:12-05:00" >June 6, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-storms-back-beats-lsu-to-force-a-deciding-game-in-the-hattiesburg-regional/" rel="bookmark" title="Southern Miss Storms back, beats LSU to force a deciding game in the Hattiesburg Regional">Southern Miss Storms back, beats LSU to force a deciding game in the Hattiesburg Regional</a></h3><div class="td-excerpt">




Southern Miss beat LSU 8-4 to force a game seven in the Hattiesburg Regional behind the stellar pitching performance...</div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_5 tdi_118 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=tdi_118 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://studentprintz.com/carters-countdown-top-100-songs/" rel="bookmark" class="td-image-wrap " title="Carter’s Countdown: Top 100 Songs" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-11T21:21:26-05:00" >June 11, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/carters-countdown-top-100-songs/" rel="bookmark" title="Carter’s Countdown: Top 100 Songs">Carter’s Countdown: Top 100 Songs</a></h3><div class="td-excerpt">
90. No Vaseline – Ice Cube: One of the...</div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://studentprintz.com/2022-super-regional-predictions/" rel="bookmark" class="td-image-wrap " title="2022 Super Regional Predictions" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-11-at-3.30.11-AM-696x318.png')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://studentprintz.com/sports/analysis/" class="td-post-category">Analysis</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-11T03:40:12-05:00" >June 11, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/2022-super-regional-predictions/" rel="bookmark" title="2022 Super Regional Predictions">2022 Super Regional Predictions</a></h3><div class="td-excerpt">




SM2 Sports Director Austin Lindsey: Southern Miss in 3



If...</div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_119" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_120  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120,
                .tdi_120 .tdc-columns{
                    min-height: 0;
                }.tdi_120{
					position: relative;
				}.tdi_120 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_120 .tdc-row-divider-top .tdm-svg{
					fill: #f9f9f9;
				}.tdi_120 .tdc-row-divider-top .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_120 .tdc-row-divider-top{
				    top: px;
				}.tdi_120,
				.tdi_120 .tdc-columns{
				    display: block;
				}.tdi_120 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_120 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_120 .tdc-row-video-background-error,
	                .tdi_120 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_123 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123.td-a-rec{
					text-align: center;
				}.tdi_123 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><?php echo do_shortcode('[adinserter block="1"]'); ?>

</div><div class="td_block_wrap td_block_title tdi_124 td-pb-border-top td_block_template_18 td-fix-index"  data-td-block-uid="tdi_124" >
<style>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</style>
<style>
/* custom css */
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4></div></div><div class="td_block_wrap tdb_single_related tdi_125 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_125" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_125 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/king-gizzard-the-lizard-wizard-hop-genres-on-omnium-gatherum/" rel="bookmark" class="td-image-wrap " title="King Gizzard &#038; The Lizard Wizard hop genres on &#8216;Omnium Gatherum&#8217;" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/05/a2638998972_10-696x696.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/king-gizzard-the-lizard-wizard-hop-genres-on-omnium-gatherum/" rel="bookmark" title="King Gizzard &#038; The Lizard Wizard hop genres on &#8216;Omnium Gatherum&#8217;">King Gizzard &#038; The Lizard Wizard hop genres on &#8216;Omnium Gatherum&#8217;</a></h3>
                    <div class="td-excerpt">
King Gizzard &amp; The Lizard Wizard, a wonderfully erratic...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/jessica-besnard/">Jessica Besnard</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/the-king-of-harts-owen-harts-legacy-continues-through-inaugural-wrestling-tournament/" rel="bookmark" class="td-image-wrap " title="“The King of Harts”: Owen Hart’s legacy continues through inaugural wrestling tournament" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/05/Unknown.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/the-king-of-harts-owen-harts-legacy-continues-through-inaugural-wrestling-tournament/" rel="bookmark" title="“The King of Harts”: Owen Hart’s legacy continues through inaugural wrestling tournament">“The King of Harts”: Owen Hart’s legacy continues through inaugural wrestling tournament</a></h3>
                    <div class="td-excerpt">
The Owen Hart Cup is a series of tournaments...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/ben-milburn/">Benjamin Milburn</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/devmaccc-celebrates-another-april-20-with-his-latest-project/" rel="bookmark" class="td-image-wrap " title="Devmaccc celebrates another April 20 with his latest project" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-27-at-12.51.52-PM-696x644.png')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/devmaccc-celebrates-another-april-20-with-his-latest-project/" rel="bookmark" title="Devmaccc celebrates another April 20 with his latest project">Devmaccc celebrates another April 20 with his latest project</a></h3>
                    <div class="td-excerpt">
Mississippi Rapper Devmacc has released his third installment to...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/jeremiah-henry/">Jeremiah Henry</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/father-john-mistys-chloe-and-the-next-20th-century-swings-into-jazzy-old-hollywood/" rel="bookmark" class="td-image-wrap " title="Father John Misty’s ‘Chloë and the Next 20th Century’ swings into jazzy old Hollywood" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://studentprintz.com/wp-content/uploads/2022/04/fjm-chloe-4000x4000-1-1-696x696.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/father-john-mistys-chloe-and-the-next-20th-century-swings-into-jazzy-old-hollywood/" rel="bookmark" title="Father John Misty’s ‘Chloë and the Next 20th Century’ swings into jazzy old Hollywood">Father John Misty’s ‘Chloë and the Next 20th Century’ swings into jazzy old Hollywood</a></h3>
                    <div class="td-excerpt">
Father John Misty, also known for drumming in the...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/jessica-besnard/">Jessica Besnard</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_125" data-td_block_id="tdi_125"><i class="td-next-prev-icon tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_125" data-td_block_id="tdi_125"><i class="td-next-prev-icon tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cordaveon Carter"></span><meta itemprop="datePublished" content="2022-06-11T21:21:26-05:00"><meta itemprop="dateModified" content="2022-06-11T21:21:29-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://studentprintz.com/carters-countdown-top-100-songs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://studentprintz.com/carters-countdown-top-100-songs/"></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="Carter’s Countdown: Top 100 Songs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://studentprintz.com/wp-content/plugins/td-cloud-library/assets/images/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_126" class="tdc-zone"><div class="tdc_zone tdi_127  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127{
                    min-height: 0;
                }
</style><div id="tdi_128" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_129  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_129,
                .tdi_129 .tdc-columns{
                    min-height: 0;
                }.tdi_129{
					position: relative;
				}.tdi_129 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_129 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
					fill: #f9f9f9;
				}.tdi_129 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_129 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_129,
				.tdi_129 .tdc-columns{
				    display: block;
				}.tdi_129 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129{
position:relative;
}

.tdi_129 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_128_rand_style td-element-style" ><style>
.tdi_128_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 > .wpb_wrapper,
				.tdi_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_133 "  style="height: 100px"></div></div></div></div></div><div id="tdi_134" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_135,
                .tdi_135 .tdc-columns{
                    min-height: 0;
                }.tdi_135,
				.tdi_135 .tdc-columns{
				    display: block;
				}.tdi_135 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_135{
position:relative;
}

.tdi_135 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_134_rand_style td-element-style" ><style>
.tdi_134_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_139{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="tdi_140" class="tdc-row stretch_row"><div class="vc_row tdi_141  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_141,
                .tdi_141 .tdc-columns{
                    min-height: 0;
                }.tdi_141,
				.tdi_141 .tdc-columns{
				    display: block;
				}.tdi_141 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_141 .tdc-row-video-background-error,
	                .tdi_141 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_141 .tdc-row-video-background-error,
	                .tdi_141 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_141 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_140_rand_style td-element-style" ><style>
.tdi_140_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_143  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_143{
                    vertical-align: middle;
                }.tdi_143 > .wpb_wrapper,
				.tdi_143 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_143 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_144 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_144" >
<style>

/* inline tdc_css att */

.tdi_144{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144{
                    display: inline-block;
                }.tdi_144 .tdb-logo-a,
                .tdi_144 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_144 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_144 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_144 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_144 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_144 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_144 .tdb-logo-icon-svg svg{
                    width: 45px;
                }.tdi_144 .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_144 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_144 .tdb-logo-icon-svg svg,
                .tdi_144 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_144 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_144 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_144 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_144 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:28px !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_144 .tdb-logo-icon-svg svg{
                    width: 35px;
                }.tdi_144 .tdb-logo-icon{
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_144 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_144 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_144 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://studentprintz.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Student Printz</span><span class="tdb-logo-text-tagline">USM Student Newspaper</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_146  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 > .wpb_wrapper,
				.tdi_146 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_146 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_147 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_147" >
<style>
.td_block_template_12.widget > ul > li {
                margin-left: 0 !important;
            }
            .global-block-template-12 .td-comments-title span{
                margin-left: 0 !important;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .global-block-template-12 .td-comments-title span {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title a {
                margin-right: 20px;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_12 .td-related-title > a.td-related-lef {
                margin-left: 0 !important;
            }
            .td_block_template_12 .td-block-title {
                font-size: 26px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 26px;
                padding: 0;
                letter-spacing: -0.6px;
                text-align: left;
            }
            @media (max-width: 1018px) {
                .td_block_template_12 .td-block-title {
                    font-size: 22px;
                    margin-bottom: 20px;
                }
            }
            .td_block_template_12 .td-block-title > * {
                color: #000;
            }
            .td_block_template_12 .td-subcat-filter {
                line-height: 1;
                display: table;
            }
            .td_block_template_12 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 8px !important;
                margin-top: 7px;
            }
            .td_block_template_12 .td-pulldown-category {
                font-family: 'Roboto', sans-serif;
                font-size: 14px;
                line-height: 26px;
                color: #444;
                font-weight: 500;
                position: absolute;
                right: 0;
                bottom: -2px;
                top: 0;
                margin: auto 0;
                display: table;
            }
            .td_block_template_12 .td-pulldown-category span {
                display: inline-block;
                -webkit-transition: transform 0.5s ease;
                transition: transform 0.5s ease;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            .td_block_template_12 .td-pulldown-category i {
                font-size: 10px;
                margin-left: 10px;
            }
            .td_block_template_12 .td-pulldown-category:hover {
                opacity: 0.9;
            }
            .td_block_template_12 .td-pulldown-category:hover span {
                transform: translate3d(-6px, 0, 0);
                -webkit-transform: translate3d(-6px, 0, 0);
            }
            @media (min-width: 768px) and (max-width: 1018px) {
                .td-pb-span4 .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_147{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_147 .td-block-title a,
				body .tdi_147 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_147 .td-block-title a,
				body .tdi_147 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_147 .td-block-title a,
				body .tdi_147 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148" >
<style>

/* inline tdc_css att */

.tdi_148{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_148{
                    text-align: left !important;
                }.tdi_148 .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148 .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148 .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_149 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_149" >
<style>

/* inline tdc_css att */

.tdi_149{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_149{
                    text-align: left !important;
                }.tdi_149 .tdm-descr a{
                    color: #f5b000;
                }.tdi_149 .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149 .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149 .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                }.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_152 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_152" >
<style>

/* inline tdc_css att */

.tdi_152{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_152 .td-block-title a,
				body .tdi_152 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_152 .td-block-title a,
				body .tdi_152 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_152 .td-block-title a,
				body .tdi_152 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_153 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_153" >
<style>

/* inline tdc_css att */

.tdi_153{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_154 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 45px;
				}.tdi_154 .tdm-social-item i.td-icon-twitter,
				.tdi_154 .tdm-social-item i.td-icon-linkedin,
				.tdi_154 .tdm-social-item i.td-icon-pinterest,
				.tdi_154 .tdm-social-item i.td-icon-blogger,
				.tdi_154 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_154 .tdm-social-item{
					width: 45px;
					height: 45px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_154 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_154 .tdm-social-item i,
				.tds-team-member2 .tdi_154.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_154 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_154.tds-social1 .tdm-social-item:hover i{
					color: #f5b000;
				}.tdi_154 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_154 .tdm-social-item i.td-icon-twitter,
				.tdi_154 .tdm-social-item i.td-icon-linkedin,
				.tdi_154 .tdm-social-item i.td-icon-pinterest,
				.tdi_154 .tdm-social-item i.td-icon-blogger,
				.tdi_154 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_154 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_154"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_155" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_156  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_156,
                .tdi_156 .tdc-columns{
                    min-height: 0;
                }.tdi_156,
				.tdi_156 .tdc-columns{
				    display: block;
				}.tdi_156 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_158  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_158{
                    vertical-align: baseline;
                }.tdi_158 > .wpb_wrapper,
				.tdi_158 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_158 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_158 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_158 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_159" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_160,
                .tdi_160 .tdc-columns{
                    min-height: 0;
                }.tdi_160,
				.tdi_160 .tdc-columns{
				    display: block;
				}.tdi_160 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_160 .tdc-row-video-background-error,
	                .tdi_160 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_160{
position:relative;
}

.tdi_160 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="tdi_159_rand_style td-element-style" ><style>
.tdi_159_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_162  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_162{
                    vertical-align: baseline;
                }.tdi_162 > .wpb_wrapper,
				.tdi_162 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_162 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_162 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_162 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163" >
<style>

/* inline tdc_css att */

.tdi_163{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_163{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163{
                    text-align: left !important;
                }.tdi_163 .tdm-descr{
                    color: #ffffff;
                
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}.tdi_163 .tdm-descr a{
                    color: #f5b000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163 .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163 .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column tdi_165  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 > .wpb_wrapper,
				.tdi_165 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_165 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_166 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_166"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_166{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_166{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div id=tdi_166 class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 62a58e470667f
    -->

    <script type='text/javascript' src='https://studentprintz.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/studentprintz.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>

<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'151077694',post:'30733',tz:'-5',srv:'studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '30733' ]);
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://studentprintz.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 181/329 objects using redis
Page Caching using redis 
Lazy Loading

Served from: studentprintz.com @ 2022-06-12 01:57:11 by W3 Total Cache
-->