<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://studentprintz.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <title>UAB blanks Southern Miss 34-0 - The Student Printz</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://studentprintz.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://studentprintz.com/uab-blanks-southern-miss-34-0/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UAB blanks Southern Miss 34-0 - The Student Printz" />
	<meta property="og:description" content="Photos by: Charlie Luttrell The University of Alabama at Birmingham (UAB) shut out the University of Southern Mississippi 34-0 on Saturday afternoon at The Rock, handing the Golden Eagles its fifth straight loss. The loss was the first time Southern Miss was shut out since 2014 and shut out and the first time at home [&hellip;]" />
	<meta property="og:url" content="https://studentprintz.com/uab-blanks-southern-miss-34-0/" />
	<meta property="og:site_name" content="The Student Printz" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
	<meta property="article:published_time" content="2021-10-17T04:10:22+00:00" />
	<meta property="article:modified_time" content="2021-10-17T04:10:26+00:00" />
	<meta property="og:image" content="https://studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n-1.jpg" />
	<meta property="og:image:width" content="1707" />
	<meta property="og:image:height" content="1824" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n-1.jpg?fit=1707%2C1824&amp;ssl=1" />
	<meta name="twitter:creator" content="@studentprintz" />
	<meta name="twitter:site" content="@studentprintz" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dima Mixon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://studentprintz.com/#website","url":"https://studentprintz.com/","name":"The Student Printz","description":"Serving Southern Miss Since 1927","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://studentprintz.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://studentprintz.com/uab-blanks-southern-miss-34-0/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n-1.jpg?fit=1707%2C1824&ssl=1","contentUrl":"https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n-1.jpg?fit=1707%2C1824&ssl=1","width":1707,"height":1824},{"@type":"WebPage","@id":"https://studentprintz.com/uab-blanks-southern-miss-34-0/#webpage","url":"https://studentprintz.com/uab-blanks-southern-miss-34-0/","name":"UAB blanks Southern Miss 34-0 - The Student Printz","isPartOf":{"@id":"https://studentprintz.com/#website"},"primaryImageOfPage":{"@id":"https://studentprintz.com/uab-blanks-southern-miss-34-0/#primaryimage"},"datePublished":"2021-10-17T04:10:22+00:00","dateModified":"2021-10-17T04:10:26+00:00","author":{"@id":"https://studentprintz.com/#/schema/person/9763021a0a79ca2f968202c6ab67dfae"},"breadcrumb":{"@id":"https://studentprintz.com/uab-blanks-southern-miss-34-0/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://studentprintz.com/uab-blanks-southern-miss-34-0/"]}]},{"@type":"BreadcrumbList","@id":"https://studentprintz.com/uab-blanks-southern-miss-34-0/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://studentprintz.com/"},{"@type":"ListItem","position":2,"name":"UAB blanks Southern Miss 34-0"}]},{"@type":"Person","@id":"https://studentprintz.com/#/schema/person/9763021a0a79ca2f968202c6ab67dfae","name":"Dima Mixon","url":"https://studentprintz.com/author/dima-mixon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="https://studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="https://studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; UAB blanks Southern Miss 34-0 Comments Feed" href="https://studentprintz.com/uab-blanks-southern-miss-34-0/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CFira+Sans%3A300%2C400%2C600%2C500%2C800%7CMerriweather%3A700%2C300%2C400%2C800&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://studentprintz.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://studentprintz.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://studentprintz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://studentprintz.com/wp-json/wp/v2/posts/29075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://studentprintz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://studentprintz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/padUd0-7yX' />
<link rel="alternate" type="application/json+oembed" href="https://studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentprintz.com%2Fuab-blanks-southern-miss-34-0%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstudentprintz.com%2Fuab-blanks-southern-miss-34-0%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d4efa8453d","wpRestUrl":"https:\/\/studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/studentprintz.com\/wp-admin\/","wpRestNonce":"d4efa8453d","wpRestUrl":"https:\/\/studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/studentprintz.com\/wp-admin\/","wpRestNonce":"d4efa8453d","wpRestUrl":"https:\/\/studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":23472};
    </script>
    <link rel="amphtml" href="https://studentprintz.com/uab-blanks-southern-miss-34-0/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://i0.wp.com/studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29075 single-format-standard td-standard-pack uab-blanks-southern-miss-34-0 global-block-template-1 td-life-news tdb_template_23472 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://studentprintz.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://studentprintz.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Student Printz</span><span class="tdb-logo-text-tagline">USM Student Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }.tdi_8 .tdb-mobile-menu-button:hover svg,
                .tdi_8 .tdb-mobile-menu-button:hover svg *{
                    fill: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.172 489.133h-738.365c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.355c17.674 0 32-14.305 32-32.020 0.010-17.695-14.326-32-31.99-32zM881.172 256.367h-738.365c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.355c17.674 0 32-14.346 32-32.061 0.010-17.674-14.326-31.99-31.99-31.99zM881.152 721.888h-370.586c-17.684 0-32.020 14.326-32.020 32.061 0 17.572 14.336 31.969 32.020 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0-17.725-14.316-32.061-32.020-32.061z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 21px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 46.2px;
					height: 46.2px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11{
					position: relative;
				}.tdi_11 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_11 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_11 .tdc-row-divider-top{
				    top: px;
				}.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23{
z-index:2 !important;
}

</style><div id="tdi_24" class="tdc-row"><div class="vc_row tdi_25  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_29 ">
<style scoped>

/* inline tdc_css att */

.tdi_29{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3142264464323657"
     data-ad-slot="5211168158"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><center></div></div></div></div></div></div><div id="tdi_30" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_31 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
padding-top:6px !important;
}
}

</style>
<div class="tdi_30_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_30_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_rand_style{
background-color:#000000 !important;
}
 
.tdi_30_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style>

/* inline tdc_css att */

.tdi_34{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-logo-a,
                .tdi_34 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_34 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_34 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34 .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }.tdi_34 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_34 .tdb-logo-icon-svg svg,
                .tdi_34 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_34 .tdb-logo-img-wrap{
                    margin-top: 10px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_34 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_34 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_34 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_34 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_34 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_34 .tdb-logo-img-wrap{
                    margin-top: 10px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_34 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_34 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_34 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_34 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_34 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_34 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Student Printz</span><span class="tdb-logo-text-tagline">USM Student Newspaper</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_35 .tdb-menu > li.current-menu-item > a,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35 .tdb-menu > li:hover > a,
				.tdi_35 .tdb-menu > li.tdb-hover > a,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f5b000;
				}.tdi_35 .tdb-menu > li > a:after,
				.tdi_35 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f5b000;
				}
</style><div id=tdi_35 class="td_block_inner td-fix-index"><ul id="menu-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_36" 
                        id="tdi_37" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="" 
                        href="https://studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_38" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="332" 
                        href="https://studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_39" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="128" 
                        href="https://studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_40" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="62" 
                        href="https://studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_41" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="76" 
                        href="https://studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_42" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="12" 
                        href="https://studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-tdi_36" 
                        id="tdi_43" 
                        data-td_block_id="tdi_36" 
                        data-td_filter_value="95" 
                        href="https://studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_36 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/uab-blanks-southern-miss-34-0/" rel="bookmark" class="td-image-wrap " title="UAB blanks Southern Miss 34-0" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=696%2C744&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/uab-blanks-southern-miss-34-0/" rel="bookmark" title="UAB blanks Southern Miss 34-0">UAB blanks Southern Miss 34-0</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T23:10:22-05:00" >October 16, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/two-injured-in-car-accident-on-campus/" rel="bookmark" class="td-image-wrap " title="Two injured in car accident on campus" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/Screenshot_2021-10-14-12-39-441.png?resize=696%2C510&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/two-injured-in-car-accident-on-campus/" rel="bookmark" title="Two injured in car accident on campus">Two injured in car accident on campus</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T15:00:29-05:00" >October 14, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/pine-belt-shows-its-pride/" rel="bookmark" class="td-image-wrap " title="Pine Belt shows off its pride" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/68F4A73E-2EBE-452E-A0C8-65A1DA33E37B-scaled.jpeg?resize=696%2C467&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/pine-belt-shows-its-pride/" rel="bookmark" title="Pine Belt shows off its pride">Pine Belt shows off its pride</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-13T12:12:26-05:00" >October 13, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://studentprintz.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://studentprintz.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44" 
                        id="tdi_45" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="" 
                        href="https://studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_46" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1747" 
                        href="https://studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_47" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="10" 
                        href="https://studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_48" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="15" 
                        href="https://studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_49" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1768" 
                        href="https://studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_50" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="8" 
                        href="https://studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_51" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1717" 
                        href="https://studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_52" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1765" 
                        href="https://studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_53" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="103" 
                        href="https://studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_54" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="101" 
                        href="https://studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-tdi_44" 
                        id="tdi_55" 
                        data-td_block_id="tdi_44" 
                        data-td_filter_value="1229" 
                        href="https://studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/soccer/" class="td-post-category">Soccer</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/southern-miss-soccer-earns-first-win-against-rice-in-program-history/" rel="bookmark" class="td-image-wrap " title="Southern Miss Soccer earns first win against Rice in program history" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/team.jpg?resize=696%2C464&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-soccer-earns-first-win-against-rice-in-program-history/" rel="bookmark" title="Southern Miss Soccer earns first win against Rice in program history">Southern Miss Soccer earns first win against Rice in program history</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T22:45:14-05:00" >October 14, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/sports/football/" class="td-post-category">Football</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/preview-southern-miss-faces-daunting-conference-opponent-at-home/" rel="bookmark" class="td-image-wrap " title="Preview: Southern Miss faces test against UAB at home" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/IMGL0481.jpg?resize=696%2C583&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/preview-southern-miss-faces-daunting-conference-opponent-at-home/" rel="bookmark" title="Preview: Southern Miss faces test against UAB at home">Preview: Southern Miss faces test against UAB at home</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T10:41:16-05:00" >October 14, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/southern-miss-television-episode-one/" rel="bookmark" class="td-image-wrap " title="Southern Miss Television Episode One" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/SMTV-logo3.png?resize=696%2C538&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-television-episode-one/" rel="bookmark" title="Southern Miss Television Episode One">Southern Miss Television Episode One</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T12:39:27-05:00" >October 11, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61 tdb-menu-item-inactive"><a href="http://www.studentprintz.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://studentprintz.com/opinion/review/"><div class="tdb-menu-item-text">Review</div></a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://studentprintz.com/opinion/letter/"><div class="tdb-menu-item-text">Letter to the Editor</div></a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100 tdb-menu-item-inactive"><a href="http://www.studentprintz.com/category/multimedia"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://studentprintz.com/multimedia/cartoon/"><div class="tdb-menu-item-text">Cartoon</div></a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://studentprintz.com/photo-gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://studentprintz.com/multimedia/video/"><div class="tdb-menu-item-text">Video</div></a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199 tdb-menu-item-inactive"><a href="https://studentprintz.com/contact/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68 tdb-menu-item-inactive"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><div class="tdb-menu-item-text">Ads</div><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><div class="tdb-menu-item-text">Payment</div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://studentprintz.com/contact/careers/"><div class="tdb-menu-item-text">Careers</div></a></li>
<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://studentprintz.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58" >
<style>

/* inline tdc_css att */

.tdi_58{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://studentprintz.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_59 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59" >
<style>

/* inline tdc_css att */

.tdi_59{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_59{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_60 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_60 .tdm-social-item i.td-icon-twitter,
				.tdi_60 .tdm-social-item i.td-icon-linkedin,
				.tdi_60 .tdm-social-item i.td-icon-pinterest,
				.tdi_60 .tdm-social-item i.td-icon-blogger,
				.tdi_60 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_60 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_60 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_60 .tdm-social-item i,
				.tds-team-member2 .tdi_60.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_60 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_60 .tdm-social-item i.td-icon-twitter,
				.tdi_60 .tdm-social-item i.td-icon-linkedin,
				.tdi_60 .tdm-social-item i.td-icon-pinterest,
				.tdi_60 .tdm-social-item i.td-icon-blogger,
				.tdi_60 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_60 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_60"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_61" class="tdc-zone"><div class="tdc_zone tdi_62  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_62{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_63" class="tdc-row"><div class="vc_row tdi_64  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="29075" data-autoload-type="" data-autoload-count="4" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_67" class="tdc-zone"><div class="tdc_zone tdi_68  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_68{
margin-top:-120px !important;
}

</style><div id="tdi_69" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_70{
					position: relative;
				}.tdi_70 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_70 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				
					fill: #ffffff;
				}.tdi_70 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_70 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_69_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_73 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_73 .tdb-featured-image-bg{
                    background: url('https://studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 20%;
                
                    padding-bottom: 700px;
                }.tdi_73:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_73 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_73 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_73 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_75{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_75 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_78 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_78 .tdb-bread-sep-svg svg{
                    width: 8px;
                }.tdi_78 .tdb-bread-sep{
                    margin: 0 5px;
                }.tdi_78,
				.tdi_78 a{
					color: #ffffff;
				}.tdi_78 .tdb-bread-sep-svg svg,
				.tdi_78 .tdb-bread-sep-svg svg *{
				    fill: #ffffff;
				}.tdi_78 a:hover{
					color: #ffcd3f;
				}.td-theme-wrap .tdi_78{
					text-align: center;
				}.tdi_78{
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://studentprintz.com/news/">News</a></span><span class="tdb-bread-sep tdb-bread-sep-svg tdb-bred-no-url-last"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M15.36 512.951h993.28v16.384h-993.28v-16.384z"></path></svg></span><span class="tdb-bred-no-url-last">UAB blanks Southern Miss 34-0</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://studentprintz.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "UAB blanks Southern Miss 34-0"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_79 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_79" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_79 .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_79 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_79 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_79 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://studentprintz.com/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_80 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_80 .tdb-title-text{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_80 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_80{
					text-align: center;
				}.tdi_80 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdb-title-text{
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">UAB blanks Southern Miss 34-0</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_82{
                    display: inline-block;
                }.tdi_82 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_82 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 100px;
                }.tdi_82 .tdb-author-by{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82 .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_82 .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://studentprintz.com/author/dima-mixon/" title="Dima Mixon"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://studentprintz.com/author/dima-mixon/">Dima Mixon</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_83 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_83{
                    text-align: left !important;
                }.tdi_83 .tdm-descr{
                    color: #ffffff;
                
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_84 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_84{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_84 svg{
                    width: 14px;
                }.tdi_84 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_84 svg,
				.tdi_84 svg *{
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-16T23:10:22-05:00">October 16, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_85{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_85 i{
                    font-size: 12px;
                
					color: #ffffff;
				}.tdi_85 .tdb-views-icon{
                    margin-right: 5px;
                }.tdi_85 svg,
				.tdi_85 svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-29075">20</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_86 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_86{
                    display: inline-block;
                
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_86 i{
                    font-size: 9px;
                }.tdi_86 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_86 a{
					color: #ffffff;
				}.tdi_86 a svg,
				.tdi_86 a svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_86 a i{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://studentprintz.com/uab-blanks-southern-miss-34-0/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_87" class="tdc-row"><div class="vc_row tdi_88  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88,
                .tdi_88 .tdc-columns{
                    min-height: 0;
                }.tdi_88,
				.tdi_88 .tdc-columns{
				    display: block;
				}.tdi_88 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_92 "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now tdi_93 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }
</style><script>var block_tdi_93 = new tdBlock();
block_tdi_93.id = "tdi_93";
block_tdi_93.atts = '{"0":"","block_type":"td_block_trending_now","custom_title":"","title_padding":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_93","tdc_css_class":"tdi_93","tdc_css_class_style":"tdi_93_rand_style"}';
block_tdi_93.td_column_number = "3";
block_tdi_93.block_type = "td_block_trending_now";
block_tdi_93.post_count = "5";
block_tdi_93.found_posts = "5121";
block_tdi_93.header_color = "";
block_tdi_93.ajax_pagination_infinite_stop = "";
block_tdi_93.max_num_pages = "1025";
tdBlocksArray.push(block_tdi_93);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_93" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/uab-blanks-southern-miss-34-0/" rel="bookmark" title="UAB blanks Southern Miss 34-0">UAB blanks Southern Miss 34-0</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-soccer-earns-first-win-against-rice-in-program-history/" rel="bookmark" title="Southern Miss Soccer earns first win against Rice in program history">Southern Miss Soccer earns first win against Rice in program history</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/two-injured-in-car-accident-on-campus/" rel="bookmark" title="Two injured in car accident on campus">Two injured in car accident on campus</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/preview-southern-miss-faces-daunting-conference-opponent-at-home/" rel="bookmark" title="Preview: Southern Miss faces test against UAB at home">Preview: Southern Miss faces test against UAB at home</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/pine-belt-shows-its-pride/" rel="bookmark" title="Pine Belt shows off its pride">Pine Belt shows off its pride</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left" 
                                  aria-label="prev" 
                                  data-block-id="tdi_93"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right" 
                                  aria-label="next"
                                  data-block-id="tdi_93"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_94" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95,
                .tdi_95 .tdc-columns{
                    min-height: 0;
                }.tdi_95{
					position: relative;
				}.tdi_95 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_95 .tdc-row-divider-bottom .tdm-svg{
					fill: #f9f9f9;
				}.tdi_95 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_95 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_95,
				.tdi_95 .tdc-columns{
				    display: block;
				}.tdi_95 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_98 td_block_template_1 ">

<style>
/* custom css */
.tdi_98.td-a-rec{
					text-align: center;
				}.tdi_98 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisment -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content tdi_99 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_99" >
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p><em>Photos by: Charlie Luttrell</em></p>



<p>The University of Alabama at Birmingham (UAB) shut out the University of Southern Mississippi 34-0 on Saturday afternoon at The Rock, handing the Golden Eagles its fifth straight loss.</p>



<p>The loss was the first time Southern Miss was shut out since 2014 and shut out and the first time at home since 1984. </p>



<p>&#8220;They beat us at all three phases, they were by far the better football program than us today and you didn&#8217;t have to be Albert Einstein to see that and figure that out,&#8221; Head Coach Will Hall said.</p>



<p>UAB outgained Southern Miss 388 to 107 yards. The Golden Eagles had its lowest passing totals of the season with only 32 passing yards as Jake Lange only threw for 18 yards before sitting the second half out with an injury. </p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?ssl=1"><img data-attachment-id="29079" data-permalink="https://studentprintz.com/uab-blanks-southern-miss-34-0/245932856_10159642145451165_5618054077895097196_n-1/" data-orig-file="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?fit=1499%2C1799&amp;ssl=1" data-orig-size="1499,1799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="245932856_10159642145451165_5618054077895097196_n-1" data-image-description data-image-caption data-medium-file="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?fit=696%2C836&amp;ssl=1" loading="lazy" width="696" height="836" src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1-large.jpg?resize=696%2C836&#038;ssl=1" alt class="wp-image-29079 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=853&amp;ssl=1 853w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=768%2C922&amp;ssl=1 768w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=1280%2C1536&amp;ssl=1 1280w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=300%2C360&amp;ssl=1 300w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=696%2C835&amp;ssl=1 696w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=1068%2C1282&amp;ssl=1 1068w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=350%2C420&amp;ssl=1 350w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=1499&amp;ssl=1 1499w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1-large.jpg?resize=696%2C836&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="29079" data-permalink="https://studentprintz.com/uab-blanks-southern-miss-34-0/245932856_10159642145451165_5618054077895097196_n-1/" data-orig-file="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?fit=1499%2C1799&amp;ssl=1" data-orig-size="1499,1799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="245932856_10159642145451165_5618054077895097196_n-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?fit=696%2C836&amp;ssl=1" loading="lazy" width="696" height="836" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20836'%3E%3C/svg%3E" data-src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1-large.jpg?resize=696%2C836&#038;ssl=1" alt="" class="wp-image-29079 lazy" data-srcset="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=853&amp;ssl=1 853w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=768%2C922&amp;ssl=1 768w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=1280%2C1536&amp;ssl=1 1280w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=300%2C360&amp;ssl=1 300w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=696%2C835&amp;ssl=1 696w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=1068%2C1282&amp;ssl=1 1068w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?resize=350%2C420&amp;ssl=1 350w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=1499&amp;ssl=1 1499w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245932856_10159642145451165_5618054077895097196_n-1.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption>Jake Lange limps to the sideline during the second quarter. He sat out for the second half as Webb and Pittman took over as signal-caller.</figcaption></figure>



<p></p>



<p>On the first drive of the game, UAB marched down the field and got inside the five-yard line. On third and goal, facing pressure, Dylan Hopkins threw it into double coverage, and Malik Shorts came up with the pass breakup. Nevertheless, UAB converted on the field goal took the early lead 3-0.</p>



<p>Southern Miss answered with a productive drive, but it stalled as Antonio Moultrie stormed into the backfield and sacked Lange. That would only be the start of Southern Miss&#8217;s offensive woes.</p>



<p>On the first play of the second quarter, Hopkins found Gerrit Prince for a 34-yard touchdown. The Blazers built on the momentum as Grayson Cash blocked Southern Miss&#8217; punt on the following drive, recovering it for a touchdown. </p>



<p>UAB extended its lead on a four-play drive and then took its time on a 12-play drive on its next possession for a 31-0 score. </p>



<p>Tee Webb entered the game at quarterback for the Golden Eagles at the start of the second half. Webb would be the fifth quarterback to enter a game for Southern Miss this season. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?ssl=1"><img data-attachment-id="29080" data-permalink="https://studentprintz.com/uab-blanks-southern-miss-34-0/245775246_10159642145546165_2005101068870894537_n/" data-orig-file="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?fit=1851%2C1234&amp;ssl=1" data-orig-size="1851,1234" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="245775246_10159642145546165_2005101068870894537_n" data-image-description data-image-caption data-medium-file="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n-large.jpg?resize=696%2C464&#038;ssl=1" alt class="wp-image-29080 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?w=1851&amp;ssl=1 1851w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n-large.jpg?resize=696%2C464&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="29080" data-permalink="https://studentprintz.com/uab-blanks-southern-miss-34-0/245775246_10159642145546165_2005101068870894537_n/" data-orig-file="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?fit=1851%2C1234&amp;ssl=1" data-orig-size="1851,1234" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="245775246_10159642145546165_2005101068870894537_n" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20464'%3E%3C/svg%3E" data-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n-large.jpg?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-29080 lazy" data-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?w=1851&amp;ssl=1 1851w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775246_10159642145546165_2005101068870894537_n.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></a><figcaption>Webb scrambles against UAB on his first drive in the second half.</figcaption></figure></div>



<p>&#8220;He [Lange] could have played in the second half,&#8221; Hall said. &#8220;We just felt like with the way the game was going and the game being out of hand that we&#8217;d give some guys a shot to try to keep him healthy for the rest of the year.&#8221;</p>



<p>UAB scored once more in the game early in the third quarter as Matt Quinn kicked a 52-yard field goal to make it 34-0.</p>



<p>On the next Southern Miss drive, freshman receiver Chandler Pittman came into the game as quarterback, becoming the sixth quarterback to play for Southern Miss. The Golden Eagles pushed past the 50, but again punted, one of the nine times in the game.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="696" height="544" alt class="wp-block-jetpack-slideshow_image wp-image-29081 jetpack-lazy-image" data-id="29081" src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n-large.jpg?resize=696%2C544&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=300%2C235&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=768%2C601&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=1536%2C1202&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=696%2C545&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=1068%2C836&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=537%2C420&amp;ssl=1 537w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?w=1748&amp;ssl=1 1748w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n-large.jpg?resize=696%2C544&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="696" height="544" alt="" class="wp-block-jetpack-slideshow_image wp-image-29081 lazy" data-id="29081" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20544'%3E%3C/svg%3E" data-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n-large.jpg?resize=696%2C544&#038;ssl=1" data-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=300%2C235&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=768%2C601&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=1536%2C1202&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=696%2C545&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=1068%2C836&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?resize=537%2C420&amp;ssl=1 537w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?w=1748&amp;ssl=1 1748w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245745150_10159642145151165_780204089802591396_n.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="696" height="499" alt class="wp-block-jetpack-slideshow_image wp-image-29082 jetpack-lazy-image" data-id="29082" src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n-large.jpg?resize=696%2C499&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=768%2C551&amp;ssl=1 768w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=1536%2C1102&amp;ssl=1 1536w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=696%2C499&amp;ssl=1 696w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=1068%2C766&amp;ssl=1 1068w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=586%2C420&amp;ssl=1 586w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?w=1669&amp;ssl=1 1669w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n-large.jpg?resize=696%2C499&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="696" height="499" alt="" class="wp-block-jetpack-slideshow_image wp-image-29082 lazy" data-id="29082" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20499'%3E%3C/svg%3E" data-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n-large.jpg?resize=696%2C499&#038;ssl=1" data-srcset="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=768%2C551&amp;ssl=1 768w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=1536%2C1102&amp;ssl=1 1536w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=696%2C499&amp;ssl=1 696w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=1068%2C766&amp;ssl=1 1068w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?resize=586%2C420&amp;ssl=1 586w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?w=1669&amp;ssl=1 1669w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/245753110_10159642146196165_4067812518343695107_n.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="696" height="684" alt class="wp-block-jetpack-slideshow_image wp-image-29083 jetpack-lazy-image" data-id="29083" src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n-large.jpg?resize=696%2C684&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=300%2C295&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=768%2C754&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=1536%2C1509&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=696%2C684&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=1068%2C1049&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=428%2C420&amp;ssl=1 428w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?w=1857&amp;ssl=1 1857w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n-large.jpg?resize=696%2C684&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="696" height="684" alt="" class="wp-block-jetpack-slideshow_image wp-image-29083 lazy" data-id="29083" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20684'%3E%3C/svg%3E" data-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n-large.jpg?resize=696%2C684&#038;ssl=1" data-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=300%2C295&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=768%2C754&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=1536%2C1509&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=696%2C684&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=1068%2C1049&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?resize=428%2C420&amp;ssl=1 428w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?w=1857&amp;ssl=1 1857w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/245775152_10159642145191165_3874424758611697905_n.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="696" height="525" alt class="wp-block-jetpack-slideshow_image wp-image-29084 jetpack-lazy-image" data-id="29084" src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n-large.jpg?resize=696%2C525&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=768%2C579&amp;ssl=1 768w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=1536%2C1157&amp;ssl=1 1536w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=696%2C524&amp;ssl=1 696w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=1068%2C805&amp;ssl=1 1068w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=557%2C420&amp;ssl=1 557w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?w=1619&amp;ssl=1 1619w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n-large.jpg?resize=696%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="696" height="525" alt="" class="wp-block-jetpack-slideshow_image wp-image-29084 lazy" data-id="29084" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20525'%3E%3C/svg%3E" data-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n-large.jpg?resize=696%2C525&#038;ssl=1" data-srcset="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=768%2C579&amp;ssl=1 768w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=1536%2C1157&amp;ssl=1 1536w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=696%2C524&amp;ssl=1 696w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=1068%2C805&amp;ssl=1 1068w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=557%2C420&amp;ssl=1 557w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?w=1619&amp;ssl=1 1619w, https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246073447_10159642145371165_4309606347892457114_n.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="696" height="392" alt class="wp-block-jetpack-slideshow_image wp-image-29085 jetpack-lazy-image" data-id="29085" src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n-large.jpg?resize=696%2C392&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=696%2C391&amp;ssl=1 696w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=747%2C420&amp;ssl=1 747w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?w=1718&amp;ssl=1 1718w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n-large.jpg?resize=696%2C392&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="696" height="392" alt="" class="wp-block-jetpack-slideshow_image wp-image-29085 lazy" data-id="29085" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-src="https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n-large.jpg?resize=696%2C392&#038;ssl=1" data-srcset="https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=696%2C391&amp;ssl=1 696w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?resize=747%2C420&amp;ssl=1 747w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?w=1718&amp;ssl=1 1718w, https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/246178939_10159642145101165_1447789380647072506_n.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="696" height="628" alt class="wp-block-jetpack-slideshow_image wp-image-29086 jetpack-lazy-image" data-id="29086" src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n-large.jpg?resize=696%2C628&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=300%2C271&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=768%2C693&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=1536%2C1386&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=696%2C628&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=1068%2C964&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=1920%2C1733&amp;ssl=1 1920w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=465%2C420&amp;ssl=1 465w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?w=2021&amp;ssl=1 2021w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n-large.jpg?resize=696%2C628&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="696" height="628" alt="" class="wp-block-jetpack-slideshow_image wp-image-29086 lazy" data-id="29086" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20628'%3E%3C/svg%3E" data-src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n-large.jpg?resize=696%2C628&#038;ssl=1" data-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=300%2C271&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=768%2C693&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=1536%2C1386&amp;ssl=1 1536w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=696%2C628&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=1068%2C964&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=1920%2C1733&amp;ssl=1 1920w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?resize=465%2C420&amp;ssl=1 465w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?w=2021&amp;ssl=1 2021w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246224734_10159642146081165_5493805940544857117_n.jpg?w=1392&amp;ssl=1 1392w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="696" height="744" alt class="wp-block-jetpack-slideshow_image wp-image-29087 jetpack-lazy-image" data-id="29087" src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n-large.jpg?resize=696%2C744&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?w=958&amp;ssl=1 958w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?w=281&amp;ssl=1 281w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=768%2C821&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=1437%2C1536&amp;ssl=1 1437w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=300%2C321&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=696%2C744&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=1068%2C1141&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=393%2C420&amp;ssl=1 393w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?w=1707&amp;ssl=1 1707w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n-large.jpg?resize=696%2C744&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="696" height="744" alt="" class="wp-block-jetpack-slideshow_image wp-image-29087 lazy" data-id="29087" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20744'%3E%3C/svg%3E" data-src="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n-large.jpg?resize=696%2C744&#038;ssl=1" data-srcset="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?w=958&amp;ssl=1 958w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?w=281&amp;ssl=1 281w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=768%2C821&amp;ssl=1 768w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=1437%2C1536&amp;ssl=1 1437w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=300%2C321&amp;ssl=1 300w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=696%2C744&amp;ssl=1 696w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=1068%2C1141&amp;ssl=1 1068w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=393%2C420&amp;ssl=1 393w, https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?w=1707&amp;ssl=1 1707w" data-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>Webb reentered the game but the Golden Eagles never found a rhythm on offense as UAB ran out the clock.</p>



<p>&#8220;We have an off week, and we&#8217;ve got to put our head up and work on us, not UAB, not the opponent next week, but we gotta work on us,&#8221; Pittman said. &#8220;If we do that, we will end up bringing more wins. You will like what you see out there.&#8221;</p>



<p>Southern Miss falls to 1-6 (0-3) and has a bye week before traveling to Murfreesboro, Tennessee, to face the Middle Tennessee State Blue Raiders.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="vc_row_inner tdi_101  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_101{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101,
				.tdi_101 .tdc-inner-columns{
				    display: block;
				}.tdi_101 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_101 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_101.tdc-row-content-vert-center,
                    .tdi_101.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-bottom,
                    .tdi_101.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_101.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_101.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_101{
margin-bottom:40px !important;
}

.tdi_101 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_103  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 .vc_column-inner > .wpb_wrapper,
				.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_106 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_106 span{
                    margin-right: 4px;
                
                    padding: 4px 10px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a{
                    margin-right: 4px;
                
                    padding: 3px 6px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106 span{
                    padding: 4px 10px;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 span{
                    padding: 4px 10px;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}.tdi_106 a{
                    padding: 3px 6px;
                
                    border: 1px solid #ededed;
                
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://studentprintz.com/tag/football/">Football</a></li><li><a href="https://studentprintz.com/tag/smttt/">SMTTT</a></li><li><a href="https://studentprintz.com/tag/southern-miss/">southern miss</a></li><li><a href="https://studentprintz.com/tag/southern-miss-football/">Southern Miss Football</a></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_109 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109" >
<style>

/* inline tdc_css att */

.tdi_109{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_109 .td-post-sharing,
				.tdi_109 .tdb-share-classic{
					text-align: right;
				}.tdi_109 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_109 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_109 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_109 .td-ps-bg .td-social-network div,
				.tdi_109 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_109 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_109 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_109 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_109" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstudentprintz.com%2Fuab-blanks-southern-miss-34-0%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UAB+blanks+Southern+Miss+34-0&url=https%3A%2F%2Fstudentprintz.com%2Fuab-blanks-southern-miss-34-0%2F&via=The+Student+Printz" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://studentprintz.com/uab-blanks-southern-miss-34-0/&amp;media=https://studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg&description=UAB+blanks+Southern+Miss+34-0" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=UAB+blanks+Southern+Miss+34-0 %0A%0A https://studentprintz.com/uab-blanks-southern-miss-34-0/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_110 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" >
<style>

/* inline tdc_css att */

.tdi_110{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_110 .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_110 .tdb-next-post-bg{
					background-color: #f9f9f9;
				}.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110 .tdb-next-post{
					padding: 10px;
				}.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110 .tdb-next-post{
					padding: 10px;
				}.tdi_110 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_110 .tdb-next-post a{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}.tdi_110 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_110 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://studentprintz.com/southern-miss-soccer-earns-first-win-against-rice-in-program-history/">Southern Miss Soccer earns first win against Rice in program history</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_111 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://studentprintz.com/author/dima-mixon/" class="tdb-author-photo" title="Dima Mixon"></a><div class="tdb-author-info"><a href="https://studentprintz.com/author/dima-mixon/" class="tdb-author-name">Dima Mixon</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_112 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_112" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_115 td_block_template_1 ">

<style>
/* custom css */
.tdi_115.td-a-rec{
					text-align: center;
				}.tdi_115 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "5211168158");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "5211168158");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "5211168158");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "5211168158");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_5 tdi_116 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_116" >
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=tdi_116 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T23:10:22-05:00" >October 16, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/uab-blanks-southern-miss-34-0/" rel="bookmark" title="UAB blanks Southern Miss 34-0">UAB blanks Southern Miss 34-0</a></h3><div class="td-excerpt">
Photos by: Charlie Luttrell



The University of Alabama at Birmingham (UAB) shut out the University of Southern Mississippi 34-0 on...</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/sports/soccer/" class="td-post-category">Soccer</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T22:45:14-05:00" >October 14, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-soccer-earns-first-win-against-rice-in-program-history/" rel="bookmark" title="Southern Miss Soccer earns first win against Rice in program history">Southern Miss Soccer earns first win against Rice in program history</a></h3><div class="td-excerpt">
Photos By: Scarlett Gully



After 12 losses and a tie against Rice, Southern Miss Soccer earned its first program win...</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T15:00:29-05:00" >October 14, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/two-injured-in-car-accident-on-campus/" rel="bookmark" title="Two injured in car accident on campus">Two injured in car accident on campus</a></h3><div class="td-excerpt">
Two people are injured after a car collided into a wall by George Hurst building on the University of...</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/sports/football/" class="td-post-category">Football</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T10:41:16-05:00" >October 14, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/preview-southern-miss-faces-daunting-conference-opponent-at-home/" rel="bookmark" title="Preview: Southern Miss faces test against UAB at home">Preview: Southern Miss faces test against UAB at home</a></h3><div class="td-excerpt">
Southern Miss (1-5, 0-2 C-USA) opens as a massive underdog against the UAB Blazers (4-2, 2-0 C-USA). Despite struggling...</div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_5 tdi_117 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/news/local/" class="td-post-category">Local</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-13T12:12:26-05:00" >October 13, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/pine-belt-shows-its-pride/" rel="bookmark" title="Pine Belt shows off its pride">Pine Belt shows off its pride</a></h3><div class="td-excerpt">
The City of Hattiesburg celebrated the seventh annual Pine Belt Pride last week, a week dedicated to bringing visibility...</div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-13T12:10:55-05:00" >October 13, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/homecoming-week-returns-with-kick-off-party/" rel="bookmark" title="Homecoming week returns with Kick-Off Party">Homecoming week returns with Kick-Off Party</a></h3><div class="td-excerpt">
The University of Southern Mississippi resumed one of its annual homecoming traditions last Monday, Oct. 4, with the Homecoming...</div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_5 tdi_118 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=tdi_118 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://studentprintz.com/uab-blanks-southern-miss-34-0/" rel="bookmark" class="td-image-wrap " title="UAB blanks Southern Miss 34-0" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?resize=696%2C744&ssl=1')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T23:10:22-05:00" >October 16, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/uab-blanks-southern-miss-34-0/" rel="bookmark" title="UAB blanks Southern Miss 34-0">UAB blanks Southern Miss 34-0</a></h3><div class="td-excerpt">
Photos by: Charlie Luttrell



The University of Alabama at Birmingham...</div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://studentprintz.com/southern-miss-soccer-earns-first-win-against-rice-in-program-history/" rel="bookmark" class="td-image-wrap " title="Southern Miss Soccer earns first win against Rice in program history" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/team.jpg?resize=696%2C464&ssl=1')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://studentprintz.com/sports/soccer/" class="td-post-category">Soccer</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T22:45:14-05:00" >October 14, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://studentprintz.com/southern-miss-soccer-earns-first-win-against-rice-in-program-history/" rel="bookmark" title="Southern Miss Soccer earns first win against Rice in program history">Southern Miss Soccer earns first win against Rice in program history</a></h3><div class="td-excerpt">
Photos By: Scarlett Gully



After 12 losses and a tie...</div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_119" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_120  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120,
                .tdi_120 .tdc-columns{
                    min-height: 0;
                }.tdi_120{
					position: relative;
				}.tdi_120 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_120 .tdc-row-divider-top .tdm-svg{
					fill: #f9f9f9;
				}.tdi_120 .tdc-row-divider-top .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_120 .tdc-row-divider-top{
				    top: px;
				}.tdi_120,
				.tdi_120 .tdc-columns{
				    display: block;
				}.tdi_120 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_120 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_120 .tdc-row-video-background-error,
	                .tdi_120 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_123 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123.td-a-rec{
					text-align: center;
				}.tdi_123 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-3142264464323657");
		            adEl.setAttribute("data-ad-slot", "9116682901");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title tdi_124 td-pb-border-top td_block_template_18 td-fix-index"  data-td-block-uid="tdi_124" >
<style>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</style>
<style>
/* custom css */
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124 .td-block-title a,
				body .tdi_124 .td-block-title span{
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4></div></div><div class="td_block_wrap tdb_single_related tdi_125 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_125" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_125 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/two-injured-in-car-accident-on-campus/" rel="bookmark" class="td-image-wrap " title="Two injured in car accident on campus" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/Screenshot_2021-10-14-12-39-441.png?resize=696%2C510&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/two-injured-in-car-accident-on-campus/" rel="bookmark" title="Two injured in car accident on campus">Two injured in car accident on campus</a></h3>
                    <div class="td-excerpt">
Two people are injured after a car collided into...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/charles-arnold/">Charles Arnold</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/pine-belt-shows-its-pride/" rel="bookmark" class="td-image-wrap " title="Pine Belt shows off its pride" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/68F4A73E-2EBE-452E-A0C8-65A1DA33E37B-scaled.jpeg?resize=696%2C467&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/pine-belt-shows-its-pride/" rel="bookmark" title="Pine Belt shows off its pride">Pine Belt shows off its pride</a></h3>
                    <div class="td-excerpt">
The City of Hattiesburg celebrated the seventh annual Pine...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/brooke-parker/">Brooke Parker</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/homecoming-week-returns-with-kick-off-party/" rel="bookmark" class="td-image-wrap " title="Homecoming week returns with Kick-Off Party" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i0.wp.com/studentprintz.com/wp-content/uploads/2021/10/hc-2021-min.jpg?resize=696%2C557&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/homecoming-week-returns-with-kick-off-party/" rel="bookmark" title="Homecoming week returns with Kick-Off Party">Homecoming week returns with Kick-Off Party</a></h3>
                    <div class="td-excerpt">
The University of Southern Mississippi resumed one of its...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/kyra-lampley/">Kyra Lampley</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://studentprintz.com/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="https://studentprintz.com/does-caffeine-dependency-negatively-affect-college-students/" rel="bookmark" class="td-image-wrap " title="Does caffeine dependency negatively affect college students?" ><span class="entry-thumb td-thumb-css  lazy" style="" data-bg="url('https://i2.wp.com/studentprintz.com/wp-content/uploads/2021/10/CaffeineDependencyFinal_Print.jpg?resize=696%2C435&ssl=1')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://studentprintz.com/does-caffeine-dependency-negatively-affect-college-students/" rel="bookmark" title="Does caffeine dependency negatively affect college students?">Does caffeine dependency negatively affect college students?</a></h3>
                    <div class="td-excerpt">
Caffeine is the lifeblood of the college experience for...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://studentprintz.com/author/sarah-kofman/">Sarah Kofman</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_125" data-td_block_id="tdi_125"><i class="td-next-prev-icon tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_125" data-td_block_id="tdi_125"><i class="td-next-prev-icon tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dima Mixon"></span><meta itemprop="datePublished" content="2021-10-16T23:10:22-05:00"><meta itemprop="dateModified" content="2021-10-16T23:10:26-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://studentprintz.com/uab-blanks-southern-miss-34-0/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://studentprintz.com/uab-blanks-southern-miss-34-0/"></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="UAB blanks Southern Miss 34-0"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/studentprintz.com/wp-content/uploads/2021/10/246236950_10159642145341165_4244044912203822917_n.jpg?fit=1707%2C1824&ssl=1"><meta itemprop="width" content="1707"><meta itemprop="height" content="1824"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_126" class="tdc-zone"><div class="tdc_zone tdi_127  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127{
                    min-height: 0;
                }
</style><div id="tdi_128" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_129  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_129,
                .tdi_129 .tdc-columns{
                    min-height: 0;
                }.tdi_129{
					position: relative;
				}.tdi_129 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_129 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
					fill: #f9f9f9;
				}.tdi_129 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_129 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_129,
				.tdi_129 .tdc-columns{
				    display: block;
				}.tdi_129 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129{
position:relative;
}

.tdi_129 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_128_rand_style td-element-style" ><style>
.tdi_128_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 > .wpb_wrapper,
				.tdi_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_133 "  style="height: 100px"></div></div></div></div></div><div id="tdi_134" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_135,
                .tdi_135 .tdc-columns{
                    min-height: 0;
                }.tdi_135,
				.tdi_135 .tdc-columns{
				    display: block;
				}.tdi_135 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_135{
position:relative;
}

.tdi_135 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_134_rand_style td-element-style" ><style>
.tdi_134_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_139{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="tdi_140" class="tdc-row stretch_row"><div class="vc_row tdi_141  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_141,
                .tdi_141 .tdc-columns{
                    min-height: 0;
                }.tdi_141,
				.tdi_141 .tdc-columns{
				    display: block;
				}.tdi_141 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_141 .tdc-row-video-background-error,
	                .tdi_141 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_141 .tdc-row-video-background-error,
	                .tdi_141 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_141 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_140_rand_style td-element-style" ><style>
.tdi_140_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_143  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_143{
                    vertical-align: middle;
                }.tdi_143 > .wpb_wrapper,
				.tdi_143 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_143 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_144 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_144" >
<style>

/* inline tdc_css att */

.tdi_144{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144{
                    display: inline-block;
                }.tdi_144 .tdb-logo-a,
                .tdi_144 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_144 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_144 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_144 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_144 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_144 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_144 .tdb-logo-icon-svg svg{
                    width: 45px;
                }.tdi_144 .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_144 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_144 .tdb-logo-icon-svg svg,
                .tdi_144 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_144 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_144 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_144 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_144 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:28px !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_144 .tdb-logo-icon-svg svg{
                    width: 35px;
                }.tdi_144 .tdb-logo-icon{
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_144 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_144 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_144 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://studentprintz.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Student Printz</span><span class="tdb-logo-text-tagline">USM Student Newspaper</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_146  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 > .wpb_wrapper,
				.tdi_146 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_146 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_147 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_147" >
<style>
.td_block_template_12.widget > ul > li {
                margin-left: 0 !important;
            }
            .global-block-template-12 .td-comments-title span{
                margin-left: 0 !important;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .global-block-template-12 .td-comments-title span {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title a {
                margin-right: 20px;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_12 .td-related-title > a.td-related-lef {
                margin-left: 0 !important;
            }
            .td_block_template_12 .td-block-title {
                font-size: 26px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 26px;
                padding: 0;
                letter-spacing: -0.6px;
                text-align: left;
            }
            @media (max-width: 1018px) {
                .td_block_template_12 .td-block-title {
                    font-size: 22px;
                    margin-bottom: 20px;
                }
            }
            .td_block_template_12 .td-block-title > * {
                color: #000;
            }
            .td_block_template_12 .td-subcat-filter {
                line-height: 1;
                display: table;
            }
            .td_block_template_12 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 8px !important;
                margin-top: 7px;
            }
            .td_block_template_12 .td-pulldown-category {
                font-family: 'Roboto', sans-serif;
                font-size: 14px;
                line-height: 26px;
                color: #444;
                font-weight: 500;
                position: absolute;
                right: 0;
                bottom: -2px;
                top: 0;
                margin: auto 0;
                display: table;
            }
            .td_block_template_12 .td-pulldown-category span {
                display: inline-block;
                -webkit-transition: transform 0.5s ease;
                transition: transform 0.5s ease;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            .td_block_template_12 .td-pulldown-category i {
                font-size: 10px;
                margin-left: 10px;
            }
            .td_block_template_12 .td-pulldown-category:hover {
                opacity: 0.9;
            }
            .td_block_template_12 .td-pulldown-category:hover span {
                transform: translate3d(-6px, 0, 0);
                -webkit-transform: translate3d(-6px, 0, 0);
            }
            @media (min-width: 768px) and (max-width: 1018px) {
                .td-pb-span4 .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_147{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_147 .td-block-title a,
				body .tdi_147 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_147 .td-block-title a,
				body .tdi_147 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_147 .td-block-title a,
				body .tdi_147 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148" >
<style>

/* inline tdc_css att */

.tdi_148{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_148{
                    text-align: left !important;
                }.tdi_148 .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148 .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148 .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_149 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_149" >
<style>

/* inline tdc_css att */

.tdi_149{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_149{
                    text-align: left !important;
                }.tdi_149 .tdm-descr a{
                    color: #f5b000;
                }.tdi_149 .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_149 .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149 .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                }.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_152 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_152" >
<style>

/* inline tdc_css att */

.tdi_152{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_152 .td-block-title a,
				body .tdi_152 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_152 .td-block-title a,
				body .tdi_152 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_152 .td-block-title a,
				body .tdi_152 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_153 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_153" >
<style>

/* inline tdc_css att */

.tdi_153{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_154 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 45px;
				}.tdi_154 .tdm-social-item i.td-icon-twitter,
				.tdi_154 .tdm-social-item i.td-icon-linkedin,
				.tdi_154 .tdm-social-item i.td-icon-pinterest,
				.tdi_154 .tdm-social-item i.td-icon-blogger,
				.tdi_154 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_154 .tdm-social-item{
					width: 45px;
					height: 45px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_154 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_154 .tdm-social-item i,
				.tds-team-member2 .tdi_154.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_154 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_154.tds-social1 .tdm-social-item:hover i{
					color: #f5b000;
				}.tdi_154 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_154 .tdm-social-item i.td-icon-twitter,
				.tdi_154 .tdm-social-item i.td-icon-linkedin,
				.tdi_154 .tdm-social-item i.td-icon-pinterest,
				.tdi_154 .tdm-social-item i.td-icon-blogger,
				.tdi_154 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_154 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_154"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_155" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_156  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_156,
                .tdi_156 .tdc-columns{
                    min-height: 0;
                }.tdi_156,
				.tdi_156 .tdc-columns{
				    display: block;
				}.tdi_156 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_158  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_158{
                    vertical-align: baseline;
                }.tdi_158 > .wpb_wrapper,
				.tdi_158 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_158 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_158 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_158 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_159" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_160,
                .tdi_160 .tdc-columns{
                    min-height: 0;
                }.tdi_160,
				.tdi_160 .tdc-columns{
				    display: block;
				}.tdi_160 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_160 .tdc-row-video-background-error,
	                .tdi_160 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_160{
position:relative;
}

.tdi_160 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="tdi_159_rand_style td-element-style" ><style>
.tdi_159_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_162  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_162{
                    vertical-align: baseline;
                }.tdi_162 > .wpb_wrapper,
				.tdi_162 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_162 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_162 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_162 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163" >
<style>

/* inline tdc_css att */

.tdi_163{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_163{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163{
                    text-align: left !important;
                }.tdi_163 .tdm-descr{
                    color: #ffffff;
                
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}.tdi_163 .tdm-descr a{
                    color: #f5b000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163 .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163 .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column tdi_165  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 > .wpb_wrapper,
				.tdi_165 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_165 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_166 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_166"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_166{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_166{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div id=tdi_166 class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

		
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 616c4d8c69774
    -->

    		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/blocks/slideshow/view.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/studentprintz.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' id='jetpack-block-slideshow-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/studentprintz.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/blocks/slideshow/view.min.js' id='jetpack-block-slideshow-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/studentprintz.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/studentprintz.com\/wp-admin\/admin-ajax.php","nonce":"fbe79e75ab","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/studentprintz.com\/wp-login.php?redirect_to=https%3A%2F%2Fstudentprintz.com%2Fuab-blanks-southern-miss-34-0%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>

<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'151077694',post:'29075',tz:'-5',srv:'studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '29075' ]);
</script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://studentprintz.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 196/277 objects using redis
Page Caching using redis 
Lazy Loading

Served from: studentprintz.com @ 2021-10-17 11:21:32 by W3 Total Cache
-->